Community
Showing results for 
Search instead for 
Do you mean 
Reply

Web Site Field on Main Contact Screen Inoperable

New Member
Posts: 13
Country: USA

Web Site Field on Main Contact Screen Inoperable

For some strange reason when I click on the URL in the Web Site Field it opens Google Chrome but will not open the website associated with the URL.  How do I fix this?

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Web Site Field on Main Contact Screen Inoperable

Hello trusolutions,
This may be due to your privacy setting in Chrome blocking the site, since it originated from a third-party program. If you switch to another default browser (like IE or Firefox), does the website open?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 13
Country: USA

Re: Web Site Field on Main Contact Screen Inoperable

  1.   Yes, it does.
New Member
Posts: 13
Country: USA

Re: Web Site Field on Main Contact Screen Inoperable

Can you possilby give me directions where to find this on Google Chrome in the Settings if you know?  I can't seem to find anything.  Thank you very much.

 

Paul

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Web Site Field on Main Contact Screen Inoperable

I honestly don't know enough about Chrome to determine which specific setting or settings is causing this. To get to the settings, click the three bars in the upper right corner of the Chrome window, then click Settings on the left, then click "Show Advanced Settings" at the bottom. It should be something under the Privacy Settings. I made Chrome my default browser and did not have this issue.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 13
Country: USA

Re: Web Site Field on Main Contact Screen Inoperable

That's what I thought also but I haven't found anything.  I appreciate your help.  Could it be a setting in ACT!?  If you happen to ask someone else and get an answer or come across a solution I would appreciate it if you'd let me know. Thanks again.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Web Site Field on Main Contact Screen Inoperable

Theer are no settings in ACT! that would affect this. Does it happen with all websites in your database? When you say it opens Chrome, is the we address for the URL you clicked on displayed in the address bar? Is there an error message on the Chome screen?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 13
Country: USA

Re: Web Site Field on Main Contact Screen Inoperable

The URL is there in Chrome and the little icon in Chrome just spins but very slowly.  Normally when you go to a website in Chrome the icon spins fast when going to the website you requested.  Now I can copy the URL out of the ACT! Web Site field and paste into Chrome and it goes there with no problem.  That's why I thought there might be a setting in ACT! that I needed to adjust.

New Member
Posts: 13
Country: USA

Re: Web Site Field on Main Contact Screen Inoperable

I just can't click on the link in the ACT! Web Site field and pull it up in Chrome.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Web Site Field on Main Contact Screen Inoperable

What version of ACT! and on what operating system is it installed?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.