Community
Showing results for 
Search instead for 
Do you mean 
Reply

Web Act! on an iPhone

New Member
Posts: 4
Country: United_Kingdom

Web Act! on an iPhone

We currently run Sage Web ACT! Premium 2013 Version 15.1.108.0. We have a Web Server and hence are able to run Web Act! from any device (PC, Androids etc) worldwide apart from iPhones!

 

I personally don’t have an iPhone – I have a Sony Experia (Android) and Web Act! runs perfectly. But all of our Sales guys have company iPhones so I need to try and get this working!

 

When I got to our Web Act! URL I get the Web Act! logon screen and I am able to enter my username and password, however, the ‘Logon’ button is greyed out and not ‘clickable’.

 

There’s a message (on the iPhone only) stating:

 

“Before you log on, you must change your mobile device's browser settings and enable JavaScript. The option's locations and wording may vary depending on your browser version”.

 

I have enabled JavaScript on the iPhone (from within advanced settings) but the message still appears and I am still unable to click the ‘Logon’ button.

 

If anyone is aware of a fix for this issue it would be most appreciated!

 

Many thanks,

Ade.

Moderator
Posts: 131
Country: United_Kingdom

Re: Web Act! on an iPhone

Hi there, can I ask what browser you're using on the iPhone? Typically the error you are experiencing is related to the browser. I know there are a number of free browsers on the app store (like Dolphin or Opera for instance), are you able to try another browser to see if you get the same result?

New Member
Posts: 4
Country: United_Kingdom

Re: Web Act! on an iPhone

Hi Steven,

 

I have tried Safari and Chrome.

 

Thanks! Ade.

Moderator
Posts: 131
Country: United_Kingdom

Re: Web Act! on an iPhone

Thanks for that Ade, I take it it was the same result on both browsers?

 

It might be worthwhile testing to see if it is your specific site causing the problem. There is a website hosted by actpartners that would be worth trying. Can you go to the following address:

 

http://212.113.209.179/APFW/m

 

The user name is Chris Huffman with no password.

 

If that works ok, it looks like a problem with your site, if not then a problem with the phones.