Community
Showing results for 
Search instead for 
Do you mean 
Reply

VCard Fields don't properly import into ACT! 2010

Copper Elite Contributor
Posts: 139
Country: United States

Re: VCard Fields don't properly import into ACT! 2010

I just checked it again now that I'm on ACT! 2012 Premium, and this still doesn't work.

 

Thanks for the tip on the add-in. If I really need this, I'll go with the add-in.

 

Now that Google integration is native to ACT!, I tried using that and it doesn't work, so I've wound up sticking with Companionlink.

 

I understand that some of the built in functions really don't work, or don't work well. The vCard import obviously falls into this too. That's a shame, but at least I understand that's the way it is.

Copper Contributor
Posts: 146
Country: Canada

Re: VCard Fields don't properly import into ACT! 2010

again another item that sage drops the ball.

Importing vcards is soemthing used on a regular basis and most other CRM programs provide this" basic" functionality

Tom David Moxam
Copper Elite Contributor
Posts: 139
Country: United States

Re: VCard Fields don't properly import into ACT! 2010

Unbelievable. I wanted to export a vCard from ACT! this morning and it doesn't seem like it's built in so I just plunked down the $6 for the vCard utility.

 

Works like a champ. Well worth it.

Skilled Commentator
Posts: 37
Country: USA

Re: VCard Fields don't properly import into ACT! 2010

Gmartin,

 

I'm having the same problem after I re-installed ACT 2011. Nether VCARDS (VCF) nor VCALENDAR (VCS) import / merge into my database or a temp database I created to test.  For the VCARDS the "Contact Merge Options" window opens, I click OK then nothing happens. I really need both of these files to import into my ACT 2011 database.  Please help.

 

Thanks,

 

 

Copper Elite Contributor
Posts: 139
Country: United States

Re: VCard Fields don't properly import into ACT! 2010

The only way you're going to get this to work is to splurge on the $6 for the vCard utility. Otherwise, you're wasting your time.

Copper Contributor
Posts: 146
Country: Canada

Re: VCard Fields don't properly import into ACT! 2010

I think the problem is there are so many basic things that ACT should be able to do, but you need add-ons

 

Need add-on for Vcards, to properly sync with Outlook, sync with smartphones, to delete or work with companies in any meaningful way, to have tables with client information - in my case insurance/investmetn accounts

 

By the time you pay for ACT and all the add-ons you need to make it work reasonably well, a person might as well be using dynamics or a web solution

 

 

Oldlax

you need balls to play the game

Tom David Moxam
Skilled Commentator
Posts: 37
Country: USA

Re: VCard Fields don't properly import into ACT! 2010

It worked before. It should be able to work again.  If I only new what was wrong it fix it myself. I used to go to a contact on LinkedIn click on the VCard Icon and it would easily merge / import into ACT 2011 - I need this to work. I have run a second repair (http://kb.sagesoftwareonline.com/app/answers/detail/a_id/19642) we'll see what happens.
Highlighted
Skilled Commentator
Posts: 37
Country: USA

Re: VCard Fields don't properly import into ACT! 2010

I figured it out! I can (you can) now import / merge a VCard from LinkedIn or anywhere else directly into ACT!.

 

Steps:

1) Open any folder in Windows Explorer

2) Select Tools then Folder Options

3) Select the File Types tab

4) Scroll down and highlight Extension VCF, vCard file

5) Click the Advance button then the Edit button 

6) In the Application used to perform action box type "C:\Program Files\ACT\Act for Windows\ActSage.exe" /v "%1" or wherever ACT is on your computer. Note it's the ActSage.exe file (a least for ACT 2011).

The exact syntax is important.

  a) Quotes around the path then 

  b) Space /v space - without quotes then

  c) Quote %1 quote.

7) You can type ACT! in the Application box - not necessary.

8) Click the OK button

 

If you want to change the icon to ACT! - not necessary

1) Click the Change Icon button

2) Click Browse to or type C:\Program Files\ACT\Act for Windows\ActSage.exe. No quotes.

 

No additional software needed just part of Windows. I hope this helps.