Community
Showing results for 
Search instead for 
Do you mean 
Reply

Using a USA ACT!2012 database on a New Zealand ACT!2012 Install - Not able to edit/modify fields - Help

Nickel Elite Contributor
Posts: 934
Country: USA

Using a USA ACT!2012 database on a New Zealand ACT!2012 Install - Not able to edit/modify fields - Help

[ Edited ]

 

My customer in New Zealand  with ACT!2012 premium NZ install, is using my USA ACT! 2011/2012 database and she is able to modify layouts but not fields. When we goto Tools / Define fields, the pop up window appears but with NO fields listed for us to modify. 

Define fields does work with her other pre-existing ACT! databases..

 What can we do?   Is it not possible to use a USA ACT! database in other countries? The database product works as it is about as pure ACT! as you can get(no custom tables)..  

 other question, what about currency issues in this case also?

Help - FillStaffBill

 

Bill Williams - Owner/Consultant/Trainer at Fill Staff "ACT! FOR RECRUITERS"
Manage Your ACT! Backups http://fillstaff.com/backupfolderspro.html - FREE
BIG ACT! LAYOUTS for Larger Monitors www.bigactlayouts.com
Protect your Files & Folders with Folder Lock Pro by New Software http://download.cnet.com/Folder-Lock/3000-2092_4-10063343.html
Bronze Elite Contributor
Posts: 2,546
Country: New_Zealand

Re: Using a USA ACT!2012 database on a New Zealand ACT!2012 Install - Not able to edit/modify fields - Help

Seems odd behaviour, perhaps it is an ACT!  2012 thing.

There is little difference between countries. Windows regionalisation takes care of most things. We quite often deploy 'NZ' databases to US for synchronisation to NZ main databases.  Try a backup of the 'US' demo database and restore on the NZ site. Currency is not an issue.  

Graeme Leo
Xact Software - consultants and developers
Follow us on Twitter and check out our Blog


Nickel Elite Contributor
Posts: 934
Country: USA

Re: Using a USA ACT!2012 database on a New Zealand ACT!2012 Install - Not able to edit/modify fields - Help

Graeme in NZ,

Thanks for your response. Using a backup of my database product and performing a File / Restore db/restore-as is basically what happens. Today, Sage has been telling me that regional settings for a USA sql db server is the prob but you offer hope.

 

I will share this info with my programmer and may contact you tomorrow if you are open to converse with me a few minutes.

The customer performed the install and I do know that the install procedures were not followed 100% and she performed the download and install again with same results. I have never seen this and my programmer seemed surprised as well.

 

so for now, still seeking solution.  any more ideas?   thanks - fsbill

Bill Williams - Owner/Consultant/Trainer at Fill Staff "ACT! FOR RECRUITERS"
Manage Your ACT! Backups http://fillstaff.com/backupfolderspro.html - FREE
BIG ACT! LAYOUTS for Larger Monitors www.bigactlayouts.com
Protect your Files & Folders with Folder Lock Pro by New Software http://download.cnet.com/Folder-Lock/3000-2092_4-10063343.html