Community
Showing results for 
Search instead for 
Do you mean 
Reply

Using Act 2012 - emails are not going into our history

New Member
Posts: 2
Country: USA

Using Act 2012 - emails are not going into our history

I am a new user to Act - In fact we are still on the trial version but are in the process of purchasing Act 2012 next week.

When I send an email from my account it creates a history, however, when I send an email from the CEO's computer the email history is not stored.  Any suggestions? 

Bronze Contributor
Posts: 955
Country: Australia

Re: Using Act 2012 - emails are not going into our history

Generally this is a configuration issues with the email setup. Look in the Taskbar and see if there is an icon with a red cross and if you right click on this and select show progress. This should show you if there are some emails no attached. As ACT looks for the exact email in database to attach to it may be that there is one there blocking the progress.

 

Remove this email and then test again.

 

If this continues it could also be that the registry entry is damaged so I would remove the email configuration and then resetup and test again.

 

Which verison of Windows are you using ?

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.
New Member
Posts: 2
Country: USA

Re: Using Act 2012 - emails are not going into our history

Thank you for your help.   There is no icon on the computers task bar (I found it on my computer but not my CEO's or our VP, and neither one of their computers are able to store the history) We are all using window XP.  I deleted the account on our VP's mail configurations and re-added it no luck.  The configurations look the same as my computer so I am still scratching my head Smiley Happy   Do you have any more suggestions?  Is it possible that I am missing a plugin on both of their machines and if so where do I get the link to install it?