Community
Showing results for 
Search instead for 
Do you mean 
Reply

Using ACT! 2008, v. 10.0.2.191, what do I need to do to get to ACT! 2008 v. 10.0.3.182?

Accepted Solution Solved
Copper Contributor
Posts: 25
Country: United States
Accepted Solution

Using ACT! 2008, v. 10.0.2.191, what do I need to do to get to ACT! 2008 v. 10.0.3.182?

Our company's main database and all remote users are using ACT! 10.0.3.182.  I had to uninstall and reinstall ACT and all components today because of other issues, and my version is now 10.0.2.191. I tried to download the newest version, but it said I cannot jump from my version to 10.0.3.182.  What do I need to do?  Please help me, I am beating my head into my desk.  Smiley Mad

Accepted Solutions
Solution
Accepted by topic author vPSI
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 25
Country: United States

Re: Using ACT! 2008, v. 10.0.2.191, what do I need to do to get to ACT! 2008 v. 10.0.3.182?

I created a profile and found all the updates I need.  I had to download v10.0.3 before I could download the hotfix for 10.0.3.

 

Thanks for your help!

View solution in original post


All Replies
Moderator
Posts: 4,395
Country: USA

Re: Using ACT! 2008, v. 10.0.2.191, what do I need to do to get to ACT! 2008 v. 10.0.3.182?

Can you provide the exact error message?  How are you trying to apply the update?  If you're going to Help > ACT! Update, try manually downloading the update and attempt to install.

 

How to Download and Apply the ACT! by Sage 2008 (10.0.3) Service Pack

Copper Contributor
Posts: 25
Country: United States

Re: Using ACT! 2008, v. 10.0.2.191, what do I need to do to get to ACT! 2008 v. 10.0.3.182?

The exact error is, "This update does not apply to this version of ACT!, please verify you have the correct update."  I am updating through that link you provided below, I found it in another thread where you replied and provided that link.
Solution
Accepted by topic author vPSI
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 25
Country: United States

Re: Using ACT! 2008, v. 10.0.2.191, what do I need to do to get to ACT! 2008 v. 10.0.3.182?

I created a profile and found all the updates I need.  I had to download v10.0.3 before I could download the hotfix for 10.0.3.

 

Thanks for your help!