Community
Showing results for 
Search instead for 
Do you mean 
Reply

User Account Control in Vista Home all the sudden is blocking ACT v11 (2009)

Tuned Listener
Posts: 9
Country: United States

User Account Control in Vista Home all the sudden is blocking ACT v11 (2009)

User Account Control in Vista Home all the sudden is blocking ACT v11 (2009) at startup and also every time I click the icon to open the program. I use an account as “standard user” but also am administrator.

Until recently ACT always loaded in this user account and never asked for admin password to open program. User Account Control sees ACT as an “unidentified publisher”. I use Windows Live OneCare and have given permissions in the Firewall to allow ACT, however no success.

This was never an issue until a day ago, ACT always loaded at startup and opened without issue when clicking the icon. It is a hassle to enter the admin password each time I open the program. Please help.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: User Account Control in Vista Home all the sudden is blocking ACT v11 (2009)

If you are using UAC, then instead of double-clicking the ACT! icon to open the program, try right-clicking the icon and selecting "Run As Administrator".

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Tuned Listener
Posts: 9
Country: United States

Re: User Account Control in Vista Home all the sudden is blocking ACT v11 (2009)

I have tried that but no success. I have gone so far as to do a manual delete of ACT from my computer and reinstall. Still having the same issues.

Also still getting the same message below when I try to email using ACT/Outlook:

Retrieving the COM class factory for component with CLSID {741BEEFD-AEC0-4AFF-84AF-4F61D15F5526} failed due to the following error: 80040154.

I did drag and drop Redemption.dll over regsvr32.exe. I did receive a message it succeeded. I rebooted but still have the same issues with ACT as mentioned above.

I have no idea what is going on. No other program I have is doing what ACT v.11 is doing. It seems each time ACT, or a component of ACT, attempts to access my computer it is blocked i.e., ACT/Outlook etc.

Help please...

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: User Account Control in Vista Home all the sudden is blocking ACT v11 (2009)

Does disabling UAC resolve these issues?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Tuned Listener
Posts: 9
Country: United States

Re: User Account Control in Vista Home all the sudden is blocking ACT v11 (2009)

Here are my results:

Disabled the UAC and was able to open ACT. The email connection to Outlook worked. However, when I first opened ACT after disabling the UAC, ACT started as if it was newly installed (setup wizard etc.). When I clicked to send an email from the email field in a client record it even went through the email set wizard. I had already completed this.

The UAC was never disabled before and ACT and the email connection to Outlook worked fine. This all started 10/20. The only thing I can think of is I installed software on the 20th (Arc Soft Media Impression). I bought a Kodak Zi8 and when I connected via USB it installed the software. However, this turned out to be software I would not use so I uninstalled using the windows uninstaller located in the control panel.

Not sure of the above info helps. ACT is the only program doing this (not being allowed). What can I do? I would rather keep the UAC enabled (it has always been so) than to disable it for this reason. Thanks for your help.