Community
Showing results for 
Search instead for 
Do you mean 
Reply

Updating to a hot fix verifying you have the correct update!

Copper Contributor
Posts: 157
Country: United States

Updating to a hot fix verifying you have the correct update!

I currently have Sage ACT! Pro 2011 Version 13.0.401.0, Hot Fix 2 and would like to update to hot fix 6.  When I do, I get the message that "this update does not apply to this version of ACT!, please verify you have the correct update"

 

The update file that I downloaded and executing is "act2011sp1hf6.exe" and must be the correct update file.

 

Am I missing something? 

Silver Super Contributor
Posts: 2,328
Country: USA

Re: Updating to a hot fix verifying you have the correct update!

You haven't installed Service Pack 1.  You need to install it first.  Also if you are sharing a database everyone must update at the same time.  You can find Service Pack 1 in the same download location as the hotfixes.


Stan


If you would like to get more out of ACT! you can find an ACT! Certified Consultant near you by going to:www.act.com/acc.
-------------------------------------------------------------------------------------
Stan Smith
ACT! Certified Consultant
ADS Programming Services, Inc.
(205) 222-1661
www.adsprogramming.com
www.actwebhosting.com
Click Here to Purchase Act!
Copper Contributor
Posts: 157
Country: United States

Re: Updating to a hot fix verifying you have the correct update!

Thanks, that worked.  I had wrongly assumed hot fix 2 could not have been installed without SP-1.  Thanks again!