Community
Showing results for 
Search instead for 
Do you mean 
Reply

Updating ACT 13.0.401.0 hot fix 2

New Member
Posts: 14
Country: USA

Updating ACT 13.0.401.0 hot fix 2

[ Edited ]

I just downloaded and ran the hot fix 4 and hot fix 6 exe files but my copy still says "13.0.401.0 hot fix 2" when I go to the help menu and choose "about ACT!"

 

What am I doing wrong?

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Updating ACT 13.0.401.0 hot fix 2

[ Edited ]

Hello Parson777,
Hot Fixes 4 and 6 are for ACT! 2011 with Service Pack 1 applied (version 13.1.111.0). In order to apply these hot fixes, you must first apply SP1. instructions for SP1 are in this KB article:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2729...

After you apply SP1, you can then apply Hot Fix 6, which is cumulative all SP1 hot fixes. Instructions are this KB article:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2744...

Important: If you are using a shared database or a remote database that syncs to a main database, then all machines using ACT! 2011 must apply these updates, starting with the main database.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 14
Country: USA

Re: Updating ACT 13.0.401.0 hot fix 2

Greig, I've now successfully moved one step forward on this. Downloaded the first big update and then hot fix 6 and installed them both on the admin machine and two other machines.

 

I'm seeing more syncing going on between ACT and Outlook Calendars, which is good, but it's not completing the process and returns an error: "Index-1 has no value"

 

What's up with this, and how do I fix it?