Community
Showing results for 
Search instead for 
Do you mean 
Reply

Unable to update v9 (2007) database to v11 (2009)

New Member
Posts: 1
Country: United States

Unable to update v9 (2007) database to v11 (2009)

[ Edited ]

we have 2 license that access one database, they were v9(2007).  System 'A' holds the database, system 'B' access via a shared/networked folder.   System 'B' stopped being able to access the dtatabse last week; error - "database.pad could not be opened, It may be locked or have an out of date schema.  Please check database path, username & password or update database schema."

 

I thought it could be corrected by upgrading ACT to latest (v11 -2009).  On system 'A' I upgraded ACT, and tried to upgrade the database - no luck.  Error "exceptions occurred while executing Db schema update script.  Check errors in...."   I have run 'actdig' and run repair, reindex, rebuild schema; nothing has allowed the database to be upgraded and opened.

 

I 'AM' able to open the demo.pad database.  I have created an empty database and tried importing the previous database, but since it is a different version, no go.

 

System 'B' is now free, I am going to try and copy the original (v9 2007) database to that system and open it.  Then resave it.  Also, I do have multiple backups.

 

-------------------------------------------------------------

 

I tried opening the database with system 'B', I am not use to this software, and all the rebuilding, etc. I did allowed system 'B' to now open the database.  I am now going to try:  uninstalling v11 (2009) and then reinstalling v9 (2007) and open the database.  If that all works, I will try and upgrade the software to v11(2009).

 

Any ideas?  Do's / dont's?

Message Edited by info@drsarchitects.com on 09-25-2008 10:59 AM
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Unable to update v9 (2007) database to v11 (2009)