Community
Showing results for 
Search instead for 
Do you mean 
Reply

Unable to synchronize Act 2009

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Unable to synchronize Act 2009

Sorry about that... used to seeing 'Share Database' disable, but not 'Accept Incoming Syncs'.  It sounds like something is blocking the port when ACT! is attempting to open.

 

I would use the steps in the previous article to add exceptions to your firewall/Anti-virus software. 

 

Beyond adding exceptions to the firewall:

- Try using a different port (this will also require updating remotes to new port: Tools > Synchronization Panel > Connection Information)

- Has actsage.exe been disabled in the MSconfig startup options?  If yes, enable it and test

Greg Martin
Sage