Showing results for 
Search instead for 
Do you mean 

Unable to print

Copper Contributor
Posts: 8
Country: USA

Unable to print


I hope I am posting in the correct place.

I am using ACT! by Sage 2010 Version 12.0.409.0, Hotfix 4, and Windows Vista.


For some reason I am unable to print my labels although I have had no previous problem in printing labels.


When I get ready to print, I get a message that says “No Printers are installed”  I have printed labels before with the same printer and had no trouble doing so.  But now, how do I let ACT know that I have a printer installed?

I have tried to print from the preview page which showed my labels OK, but when I tried to print from the preview page I get an error message that says “Handle 0 is not valid”.  I don’t understand this message.


Can anyone help me to get back my ACT restored so that it will print my labels?  Many Thank for your help.

Bronze Super Contributor
Posts: 1,667
Country: USA

Re: Unable to print

While I"m not an engineer, this is what I have done in the past:


Option 1.  Make sure the print drivers are all up to date and retest.

Option 2.  un-install the print drivers, reboot , then re-install the printer again.

Option 3.  un-install ACT and re-install


Generally options 1 or 2 have solved the same problem in the past for me. 



John Purdy
ACT! Premium V. Update 4
HP ENVY 17m, 16GB, & Office 365, 32bit, 500GB SSD.
ACT CRM Advisor