Community
Showing results for 
Search instead for 
Do you mean 
Reply

Unable to import from CSV or TXT into my ACT! database

New Member
Posts: 1
Country: Canada

Unable to import from CSV or TXT into my ACT! database

[ Edited ]

I am having a similar problem.

 

I cannot import the csv into our main database, and I have tried as a different Administrator on a different computer even. It goes through the process, as if it was completed, but the contacts do not import.

 

I created a Test database, and the same file imported fine.

 

[Edit: Subject updated to match topic]

Message Edited by ghollister on 05-14-2010 05:41 PM
New Member
Posts: 2
Country: United States

Re: Unable to import from CSV or TXT into my ACT! database

I am having an identical problem.  I followed the same troubleshooting steps as well.
Nickel Elite Contributor
Posts: 508
Country: USA

Re: Unable to import from CSV or TXT into my ACT! database

It is generally hard to find, but there is something in the csv file that is causing the error.  Most likely some "wierd" character.  Open the file in Notepad and take a look to see if you can find it.  Often it's represented as just a "box" character, but could also be a quote character.  It might be obvious if there are many, if there's just one or two it might be hard to find.

 

If the data is not sensitive, send me a copy and I'll take a look - this happens all the time and I kind of know what to look for.

 

rbrdatasolutions@gmail.com

 

Hope this helps... 

Richard Brust
ACT! Certified Consultant
richard@rbrDataSolutions.com
New Member
Posts: 2
Country: United States

Re: Unable to import from CSV or TXT into my ACT! database

Thanks for the tip Richard.  I appreciate you taking the time to offer assistance.  I ended up adding it directly from the server and did not have an issue. 

Have a great night,

Christine

New Member
Posts: 3
Country: USA

Re: Unable to import from CSV or TXT into my ACT! database

Strange, I am having exactly the same problem.

 

I had been importing from a CSV file for more than 1 year and never had a problem.  I have not done any importing for about 2 months and now when I went to do an import, it would not work.

 

I go through the entire process and it seems that all is well, but after clicking on "Finish" the system starts to process the file and thereafter just returns to the database without having added any contacts.

 

Tried a few different setting changes, including turning off duplicate checking, creating a small test with just 5 fields, etc. and have the same problem.

 

The only change that has taken place in the past 2 months is that we created 2 new databases.

 

Any clue?