Community
Showing results for 
Search instead for 
Do you mean 
Reply

Unable to create the database. Ms SQL Server

New Member
Posts: 2
Country: Canada

Unable to create the database. Ms SQL Server

[ Edited ]

Recently purchased the software and have been having a very hard time installing the software. Been reading some threads to:

1. install updates,

2. re-install,

3. close any firewalls,

4. have tcp/ip enabled

 

Nothing is working. This is very frustrating and will be returning the software very soon if no one is able to help.Thanks.

 

Details:

- Windows XP Home

- Act! by Sage 2008 version 10.0

- Updated to 10.0.2 Standard

- Error message: "Unable to create the database. There is an error connecting to the Microsoft SQL Server."

 

Message Edited by trustco on 09-30-2008 08:38 AM
Bronze Contributor
Posts: 955
Country: Australia

Re: Unable to create the database. Ms SQL Server

You might try the following

 

  1. Click on the Start button and go to the Run option
  2. Type in services.msc
  3. Once this is open go down and find the listing SQL Server (ACT7) and make sure that this is running
  4. If it is not running this would be one reason why you are unable to create a new database.

HTH

 

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.
New Member
Posts: 2
Country: Canada

Re: Unable to create the database. Ms SQL Server

Followed your directions. When I click to start the service i get the following error message.

 

Windows could not start the SQL Server (ACT7) on Local Computer. For more information, review the system event log. If this is a non-microsoft service, contact the service vendor, and refer to service-specific error code 10022.

Bronze Contributor
Posts: 955
Country: Australia

Re: Unable to create the database. Ms SQL Server

[ Edited ]

I sounds like the SQL has not installed correctly and if you go to the knowledgebase and look for document 19408 shoudl help you resolve this but basically you need to reinstall the SQL

 

Error: "Could not connect to the SQL Server Instance" or "Failed to open a connection to the databas...

 

 

Content edit.  Added link to KB article.

Message Edited by dlunceford on 10-03-2008 09:16 AM
Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.
New Member
Posts: 1
Country: USA

Re: Unable to create the database. Ms SQL Server

I have the same issue with creating the database. I have researched and tried every single suggestion on this site and google. I have tried it on 3 different machines and all 3 have the same problem. 

 

1. disabled firewall and any other intereferring program

2. finally got the ACT7 service to start and stay on

3. made sure no updates were pending for SQL

4. turned off updates

5. restarted computer multiple times

6. uninstalled/ reinstalled

 

ISSUE WILL NOT GO AWAY! VERY TIME CONSUMING! I'm on day 3 now...... please help!

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Unable to create the database. Ms SQL Server

Hello Comonman,

Welcome to the Sage ACT! Online Community!

 

Since the same issue is occuring on all 3 machines, it appears to be an environmental conflict.  Try rebooting a computer in Selected Startup and attempting to create a database.  Here is an article with instructions for Selective Startup: KB Article 14173

 

Also add exceptions to the firewall/anti-virus software: KB Article 25125

We have found this more effective than disabling AV/Firewall software.

Greg Martin
Sage