Community
Showing results for 
Search instead for 
Do you mean 
Reply

Unable to create remote database or sync as administrator

Accepted Solution Solved
New Member
Posts: 2
Country: USA
Accepted Solution

Unable to create remote database or sync as administrator

[ Edited ]

Hi, I'm currently running Sage ACT! Pro 2011 on a Windows 7 machine.

 

I no longer have access to the drive on which the original database was created, since I had my hard drive replaced. However, I was able to export all of the data to a new database on my new computer using the Export function.  I am listed as the administrator, but the  "Create a Remote Database" option is always greyed-out.

 

I am listed asSecurity Code: the Administrator; Log On Status: Active

Under Specify Access, It is all greyed-out but the Active box is checked.

Under Add Permissions, all are greyed-out but there is nothing in the column on the left but there are 6 items in the right column. One of those is Remote Administration.

 

Please advise as I need to share this database with two other users.

 

 

 

 


Accepted Solutions
Solution
Accepted by topic author lsritz
‎09-25-2015 03:20 AM
New Member
Posts: 2
Country: USA

Re: Unable to create remote database or sync as administrator

Figured it out myself, found a post at: http://community.act.com/t5/Sage-ACT/Transferring-database-from-Computer-to-Computer/m-p/98034/highl...

 

Re: Transferring database from Computer to Computer

Hello Keith,

This message is due to User Account Control (UAC) in Windows 7. There are a couple of ways to workaround this:

 

- Close ACT!

- Then reopen it by right-clicking on the program icon and selecting Run As Administrator (instead of double-clicking)

- Run the update when prompted

 

OR

 

- Disable UAC and restart your machine. Instructions to disable UAC are in KB Article 25665

Greig Hollister
Moderator
Sage ACT! Online Community

View solution in original post


All Replies
Solution
Accepted by topic author lsritz
‎09-25-2015 03:20 AM
New Member
Posts: 2
Country: USA

Re: Unable to create remote database or sync as administrator

Figured it out myself, found a post at: http://community.act.com/t5/Sage-ACT/Transferring-database-from-Computer-to-Computer/m-p/98034/highl...

 

Re: Transferring database from Computer to Computer

Hello Keith,

This message is due to User Account Control (UAC) in Windows 7. There are a couple of ways to workaround this:

 

- Close ACT!

- Then reopen it by right-clicking on the program icon and selecting Run As Administrator (instead of double-clicking)

- Run the update when prompted

 

OR

 

- Disable UAC and restart your machine. Instructions to disable UAC are in KB Article 25665

Greig Hollister
Moderator
Sage ACT! Online Community