Community
Showing results for 
Search instead for 
Do you mean 
Reply

Unable to create new database

Accepted Solution Solved
New Member
Posts: 2
Country: United States
Accepted Solution

Unable to create new database

[ Edited ]

I just purchased ACT! 2010, but am unable to create a new database. I get the message: "Customized cultures cannot be passed by LCID, only by name."

 

Another user on this forum with the same problem was told to go to the Windows/Globalization folder and rename a file; this solution was ultimately successful for that user. But the file in question doesn't exist in my folder, nor is it anywhere else on my computer.

 

So, I have two questions:

 

1. How can I create a new database? What's the repair/workaround?

 

2. Can I expropriate the ACT2010Demo database - rename it, delete the current records/contacts, etc., and import/create my own?

 

Thanks!

 

 ---

 

Update: I have managed to save a copy of the demo database as a blank copy into the default database folder, changed the demo manager's info to my own, and imported Outlook contacts & calendar. Seems to be working so far.

 

Still can't create a new database, though - same message - need to be able to do that. Would appreciate any help.

 

Thanks!

Message Edited by jstroup on 12-20-2009 01:33 PM

Accepted Solutions
Solution
Accepted by topic author jstroup
‎09-25-2015 03:20 AM
New Member
Posts: 2
Country: United States

Re: Unable to create new database

The Nokia file - that was it! Thanks!!!

View solution in original post


All Replies
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Unable to create new database

[ Edited ]

Hello jstroup,

Welcome to the ACT! Online Community. This error is known to occur on Vista machines only.  When browsing, make sure have enabled the ability to show hidden and system files.

 

- From Windows Explorer, click Organize on the toolbar, then select Folder and Search Options

- In the options screen under the View tab, select to "Show hidden files and folders"and uncheck the option to Hide protected operating syste files

 

If you do not see the gd-GB.nlp file in the Globalization folder, then see if there is nokiatl-ph-nokia.nlp file and rename that.

Message Edited by ghollister on 12-28-2009 10:09 AM

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Solution
Accepted by topic author jstroup
‎09-25-2015 03:20 AM
New Member
Posts: 2
Country: United States

Re: Unable to create new database

The Nokia file - that was it! Thanks!!!
New Member
Posts: 3
Country: Venezuela

Re: Unable to create new database

I have the exact same problem. I downloaded the 30 days trial version, but I am unable to create a database to start testing Act. I followed all these steps, but none of these files are there.

 

Te only files that I see on that folder are:

 

es-005-Nokia.nlp

tl-PH.nlp

tl-PH-Nokia.nlp

tl-PH-Nokia.tmp0

 

Please help me.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Unable to create new database

Hello,

First see if there is a file called gd-GB.nlp and delete that. You may also want to cut (not delete) the last 3 files on your list and move them to another directory and see if that resolves the issue.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 3
Country: Venezuela

Re: Unable to create new database

Hi,Greig.

 

I followed the instructions you provided, but the problem continues:

 

I tried to find the gd-GB.nlp file but is not in my computer.

 

I moved (cut and paste) the 3 last files on my list to a temporal folder I created with this purpose in mind in the Windows directory.

 

After completing these steps, I tried to create a new database. The same problem.

 

Please let me know what to do.

 

Carlos Borjas
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Unable to create new database

Try removing ALL files in the C:\Windows\Globalization directory that have an .nlp extension. I would suggest moving them to drive external to your machine, such as a thumb drive or network drive.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 3
Country: Venezuela

Re: Unable to create new database

That worked well.

 

Should I put the files back into the globalization folder now that I was able to create the database?


Carlos

 

dbs
New Member
Posts: 1
Country: US

Re: Unable to create new database

I have the same problem but when I go to the Globalization folder and try to rename, cut or delete the file you mentioned I am not allowed as it says you need permission to perform these actions.  How do I get permision?  I own this computer, it is not a company with an administrator?  Thanks