Community
Showing results for 
Search instead for 
Do you mean 
Reply

Unable to connect to the sync server. Check to be sure "accept incoming sync" is enabled in the main database...

New Member
Posts: 1
Country: Canada

Unable to connect to the sync server. Check to be sure "accept incoming sync" is enabled in the main database...

Hello,

 

Everything was syncing just fine until today when for some reason I got the error message "PRC_DEL_ORPHANED_DATA: ERROR ATTEMPTING DELETE OF TABLE TBL_HISTORY FOR ENTITY HISTORY!"  after syncing, and the sync wasn't complete.

 

Now every time I try to sync i get the following error message : "ACT! is unable to connect to the sync server. Check to be sure "accept incoming sync" is enable in the main database and that the Network sync service is running. Also be sure you are connected to your network. Contact your administrator for assistance."

 

I have tried troubleshooting but without luck. Also, when I go Tools > Synchronize > Accept Incoming Syncs, I am unable to check Accept Incoming Syncs because it's greyed out. At first I thought maybe I got the computers mixed up and I wasn't on the main computer, but both are like that.

 

Any info to help me fix this would be much appreciated!

 

ThanksSmiley Happy

New Member
Posts: 4
Country: USA

Re: Unable to connect to the sync server. Check to be sure "accept incoming sync" is enabled in the main database...

I am also getting this Error and now none of our clients can succesfully sync. The number of files in the send and receiving is over 500,000+ and we know this is not correct. Any help would be appreciated.

 

8-13-2012 11-36-47 AM.png8-13-2012 11-37-18 AM.png

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Unable to connect to the sync server. Check to be sure "accept incoming sync" is enabled in the main database...

Hello JackieG and Dasieric,

Welcome to the Sage ACT! Online Community!

 

To try and resolve this, the first step for you both will be to run the Tools > Database Maintenance > Check and Repair option on the main database and the remote(s). 

 

JackieG:

- Attempt to enable the 'Accept Incoming Syncs' option.

- To verify - are you running Sage ACT! Pro or Premium?

- What version is ACT!?  Look in Help menu > select About ACT!.

- If the host computer is either Vista or Windows 7, start ACT! using the 'Run as administrator' option and then attempt to enable the sync option.

- Verify that you are signing into the main database with an administrator level user.

- If you are then able to connect, but get the "PRC_DEL_Orphaned" message, use the instructions in the following article to run addtional maintenance: KB Article 19642

 

 

Dasieric:

- After running maintenance, attempt to sync.

- If it still fails, use the instructions in the following article run additional maintenance: KB Article 19642

- What version of ACT! are you running?  Look in the Help menu > select About ACT!.

Greg Martin
Sage
New Member
Posts: 4
Country: USA

Re: Unable to connect to the sync server. Check to be sure "accept incoming sync" is enabled in the main database...

I am using Sage ACT! Premium (Web) 2011 Version 13.1.111.0, Hot Fix 4. I am running a Check, Repair, and Reindex right now.

New Member
Posts: 4
Country: USA

Re: Unable to connect to the sync server. Check to be sure "accept incoming sync" is enabled in the main database...

Doing a Check, Repair, and Reindex did not solve my problem. Any other ideas?

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Unable to connect to the sync server. Check to be sure "accept incoming sync" is enabled in the main database...

For 2011 SP1, there is an additional Hot Fix available (HF 6); you will want to apply this update to all computers with ACT! installed.  Here is an article with instructions: KB Article 27440

 

In addition to updating to HF6, perform the steps in the following article (after updating to HF6) to see if it will reduce the number of files being synchronized: KB Article 28293

Greg Martin
Sage
New Member
Posts: 4
Country: USA

Re: Unable to connect to the sync server. Check to be sure "accept incoming sync" is enabled in the main database...

The HF6 solved my problem. Thank you!

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Unable to connect to the sync server. Check to be sure "accept incoming sync" is enabled in the main database...

Glad to hear it is resolved! Thank you for the update.
Greg Martin
Sage