Community
Showing results for 
Search instead for 
Do you mean 
Reply

Unable to attach email with Digital Signature

New Member
Posts: 2
Country: Canada

Unable to attach email with Digital Signature

I hope someone out there has an idea on this one. I send and receive a lot of email that has digital signatures attached (primarily ECA/PKI certificates). For some reason, email that has been digitally signed will not attach to the ACT 2008 database from MS Outlook 2003.

 

I have tried it on both outbound and inbound email to no avail. I can still attach emails that I receive that do not have a digital signature. 

 

Any good ideas?

New Member
Posts: 2
Country: United States

Re: Unable to attach email with Digital Signature

Any update on this issue? I have several users receiving digitally signed messages. Also the messages themselves don't display in Act email, but show up on the subject line and need to be double-clicked.
New Member
Posts: 1
Country: United States

Re: Unable to attach email with Digital Signature

I too have the same problem. With more and more folks using a digital signature in their e-mails, this is becoming very frustrating. Has anyone come up with a solution, work around etc.? I am using ACT! 2008.
New Member
Posts: 3
Country: United States

Re: Unable to attach email with Digital Signature

I am not able to attach emails with a digital signature I keep getting a "object reference is not set to a refernce of an object" error. I really need help on this.
Tuned Listener
Posts: 7
Country: United States

Re: Unable to attach email with Digital Signature

Just today I had a user who was unable to attach an email to ACT history.  Got the message "Object reference not set to an instance of an object".

After trying several things, we contacted ACT support.  Then after 45 minutes of trying several things, the user mentioned that the email was digitally

signed!  By forwarding the message to the user, (which stripped out the digital signature), the email could be attached to ACT history.  The ACT support

person I spoke to was going to pass this on.  Maybe someday this workaround will get into the knowledge base to at least help when receiving digitally
signed emails.  At least this will be in the forum for someone to find.