Community
Showing results for 
Search instead for 
Do you mean 
Reply

Unable to access remote database (.pad) ACT! 2009 Standard

Tuned Listener
Posts: 12
Country: Australia

Unable to access remote database (.pad) ACT! 2009 Standard

Hi, hoping someone might be able to shed some light on this, share a similar experience or just point me vaguely in the right direction?

On our MD's laptop, when starting ACT! the following error appears:

"The database *dbfilename* could not be accessed. In order to access the database, check your network connections and verify that your database server is available. It may be necessary to disable any firewall software on your computer or the server."

It shouldn't make any difference (because the local db is on the laptop HD) but we've tired disabling firewalls on both, and the master database and network connections are definitely available.

If I click OK at the error message, it automatically opens the default file location (c:\users\users\documents\ACT\ACT for Windows 11\Databases), and the .pad file is the only one there, but even from there if I clock Open I get the same message. To begin with this message was intermittent, we are now very rarely able to open it at all.

We are using Vista Home Premium, the Master database is stored on a server running SBS2k3, ACT is up to date and db maintenance and backup is performed weekly on both the master and all remote db's. We have 2 other remote db's on other machines which work perfectly (with or without network connection).

I've tried reinstalling ACT, and removing the current remote db and creating a new one (and storing it in a different folder), to no avail. I'm thinking it's some sort of software conflict or an issue with the computer itself, at this stage the only option I have is to go through removing programs 1 by 1, or do a full HD wipe and start again (neither of which are ideal).

Any suggestions greatly appreciated!

Many thanks in advance,

Kerrie. 

 

Moderator
Posts: 4,395
Country: USA

Re: Unable to access remote database (.pad) ACT! 2009 Standard

Make sure the SQL service is started and set to automatic.

- Go to Start -> Run and type in services.msc

- Find SQL Server (ACT7) and start the service.

 

Also try disabling UAC.

How to Disable User Account Control (UAC) in Windows Vista®

 

Tuned Listener
Posts: 12
Country: Australia

Re: Unable to access remote database (.pad) ACT! 2009 Standard

Thanks David I'll give both of those a go when the computer is returned (since posting it's been returned to asus with a short circuit somewhere). I'll let you know how it goes.

Kerrue