Community
Showing results for 
Search instead for 
Do you mean 
Reply

Unable to access database from laptop

Accepted Solution Solved
New Member
Posts: 11
Country: United States
Accepted Solution

Unable to access database from laptop

Hello,
 
My version: ACT! by Sage 2009 (11.0) Version 11.0.0.367
Single User. 
 
I had been using ACT! on my laptop and desktop simultaneasly without any problem,  until I completed the 60 day satisfaction survey yesterday.
I still access my database on the desktop pc without a problem, but when I try to open my database on the laptop, I get the following message: 
 
---------------------------
ACT!
---------------------------
Cannot find database supplemental files folder <database name>-database files in this location <computer name>. This could be problem with the share, or the folder may not exist. Please contact the administrator of your database.
---------------------------
OK   
---------------------------
 
I used to access with the same user on both the laptop and desktop.
 
The menu Tools->Database Maintenance->Share Databse is desabled (I can't click on it).
 
Does anyone have an idea what I should do to fix this problem?
 
Thank you,
Dan Dias 

Accepted Solutions
Solution
Accepted by topic author dan-dias
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Unable to access database from laptop

[ Edited ]

This may also be an indication that Windows thinks the file is already shared. Here is one way to check (I'm assuming from your reply to David that you are using Vista):

 

- From your Start Menu, right-click on Computer and choose Manage

- From the Computer Management screen, expand Shared Folders on the left side, then click Shares

- You will see all Shared directories on your machine

- If you see your ACT! database files listed on the right side, then right-click them and choose Stop Sharing

 

Also remove all sharing from the directory where the database is stored, then close and reopen ACT!, and try sharing it again.

 

If this fails, then we may be back to Administrative rights again. Please see the following KB article to enable the built-in Administrator account in Vista:

 

How To Enable the Built-In Administrator Account in Windows Vista™

 

Then log in using the built-in Admin account, open the ACT! database and try sharing it.

Message Edited by ghollister on 04-23-2009 05:05 PM

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

View solution in original post


All Replies
Moderator
Posts: 4,395
Country: USA

Re: Unable to access database from laptop

If shared database is grayed out, it means you do not have Windows or database administrator rights.  If you're using Vista, try disabling UAC and then try to enable shared database.

 

How to Disable User Account Control (UAC) in Windows Vista®

New Member
Posts: 11
Country: United States

Re: Unable to access database from laptop

David,

Thank you for replying. I followed your instructions, but I still get the same message.

 

Any other suggestion?

 

Thank you,

Dan

Moderator
Posts: 4,395
Country: USA

Re: Unable to access database from laptop

Is shared database enabled?
New Member
Posts: 11
Country: United States

Re: Unable to access database from laptop

No, it's still unavailable. :-(

 

Danilo Dias 

Solution
Accepted by topic author dan-dias
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Unable to access database from laptop

[ Edited ]

This may also be an indication that Windows thinks the file is already shared. Here is one way to check (I'm assuming from your reply to David that you are using Vista):

 

- From your Start Menu, right-click on Computer and choose Manage

- From the Computer Management screen, expand Shared Folders on the left side, then click Shares

- You will see all Shared directories on your machine

- If you see your ACT! database files listed on the right side, then right-click them and choose Stop Sharing

 

Also remove all sharing from the directory where the database is stored, then close and reopen ACT!, and try sharing it again.

 

If this fails, then we may be back to Administrative rights again. Please see the following KB article to enable the built-in Administrator account in Vista:

 

How To Enable the Built-In Administrator Account in Windows Vista™

 

Then log in using the built-in Admin account, open the ACT! database and try sharing it.

Message Edited by ghollister on 04-23-2009 05:05 PM

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.