Community
Showing results for 
Search instead for 
Do you mean 
Reply

Unable sync remotely ACT! 2009

Accepted Solution Solved
Copper Contributor
Posts: 12
Country: United States
Accepted Solution

Unable sync remotely ACT! 2009

We have 4 local computers within our Network syncing successfully and 3 remote workers we are trying to sync remotely...the remote users are connecting to the Network Via a VPN and we are not able to sync. We continue to get the Message ACT is unable to conect to the sync server. Check to be sure "accept incoming sync" is enable in the main database and that the network sync sevice is running...

I have the main database up and running and the enable sync is checked.

 

We have Windows XP service pack 3 and ACT! 2009 Standard Edition...Thanks 


Accepted Solutions
Solution
Accepted by topic author wilmac
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 12
Country: United States

Re: Unable sync remotely ACT! 2009

I was able to resolve the issue by using the IP Address of the Maini Database in Manage Connection Information Area and Keeping the Name of the Main Database Machine in the Change Database location area on the Syncronization Panel....

View solution in original post


All Replies
Bronze Elite Contributor
Posts: 2,546
Country: New_Zealand

Re: Unable sync remotely ACT! 2009

What is the VPN device? Sometimes internal IP addresss can't be resolved and you may need to add a host entry. Alternatively edit the routing tables.  

Graeme Leo
Xact Software - consultants and developers
Follow us on Twitter and check out our Blog


Copper Contributor
Posts: 12
Country: United States

Re: Unable sync remotely ACT! 2009

We can see the network when we do VPN and have access to all files...we are just unable to sync.

 

Bronze Elite Contributor
Posts: 2,546
Country: New_Zealand

Re: Unable sync remotely ACT! 2009

Your seeing the network over VPN through Windoes browser services is not the same thing as the remote sync machine being able to resolve the IP address to the machine hosting the sync server. See your IT people about creating  a host file or configure the routing tables, if applicable, to resolve it.  

Graeme Leo
Xact Software - consultants and developers
Follow us on Twitter and check out our Blog


Solution
Accepted by topic author wilmac
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 12
Country: United States

Re: Unable sync remotely ACT! 2009

I was able to resolve the issue by using the IP Address of the Maini Database in Manage Connection Information Area and Keeping the Name of the Main Database Machine in the Change Database location area on the Syncronization Panel....

New Member
Posts: 1
Country: USA

Re: Unable sync remotely ACT! 2009

I am unable to sync my remote data base from my laptop to my desktop.  The Desktop is the main data base and the laptop in the remote. 

When I try to synchronize now I get the message Act is unable to connect to the sync server. Check to be sure the accept incoming sync in enabled in the main database( it is ) and the network sync is running.  Also be sure that you are connected to your network (I am) Contact your adminstrator for assistance.

 

I have tried to do this several times and keep getting the same message.  I have also turned on and off the sync feature on the main database to see if that would help.  Nothing has worked so far.  Any ideas..?? Thanks