Community
Showing results for 
Search instead for 
Do you mean 
Reply

URL Address not opening web page

New Member
Posts: 12
Country: USA

URL Address not opening web page

I am using ACT! 2012 Pro and the web site field is not working properly.  The field is set as the URL Address field and a blue underlined web address is shown.  When I move the mouse over the field it changes to a finger as if it would open a link.  But instead it does not when I click on the web address.  I have Explorer as my default web browser.  There may be some issues between ACT and Explorer.  If I cut and paste the field and put it in as the web page it works fine, but I would rather just click and go.  I'm not sure what is the problem.

Administrator
Posts: 4,024
Country: United_Kingdom

Re: URL Address not opening web page

Hi mercap,

 

The URL field should open your default web browser when clicked.

Is the issue occurring on just one contact, or all contacts with URLs?

Has this feature recently stopped functioning, and has it ever worked in the past?

Could you try in another database to see if the problem persists, i.e. the demo database?

 

There may be some anti-virus software blocking Act! from opening websites. Check the following Knowledgebase article for exceptions which can be added to your anti-virus: http://kb.act.com/app/answers/detail/a_id/25125

New Member
Posts: 12
Country: USA

Re: URL Address not opening web page

Thank you for the reply.  The issue is with all of the contacts.  I tried the Demo database and had the same problem.  I moved ACT to another computer a couple months ago and it has never worked on the new computer.  I do not have any extra Anti-Virus software installed.

Administrator
Posts: 4,024
Country: United_Kingdom

Re: URL Address not opening web page

Hi mercap,

What version of Windows are you running on your new computer?
Could you try installing Google Chrome and setting this as your default browser to test if the problem lies with Internet Explorer?

If the URLs are still not opening after this, I would suggest a uninstalling Act!, creating a new Windows user and then reinstalling Act.
New Member
Posts: 12
Country: USA

Re: URL Address not opening web page

It looks like it might be something with explorer.  I switched it to Google and it loaded.  I need to use Explorer for work, so what do you think could cause this link issue?

Administrator
Posts: 4,024
Country: United_Kingdom

Re: URL Address not opening web page

In that case, I would suggest resetting all Internet Explorer settings. You can do this from the Advanced tab in Internet options in IE.
Depending on your version of Windows, you may also be able to reinstall IE to try and solve the issue.