Community
Showing results for 
Search instead for 
Do you mean 
Reply

Trying to Sync on a different subnet

Copper Contributor
Posts: 13
Country: USA

Trying to Sync on a different subnet

I am trying to get ActV16 running.  My publisher database is running on a windows 8 machine at 192.168.2.33.  My remote machine is also a windows 8 on a different subnet 192.168.3.107.  I get a sync failure,  Unable to connect to sync server.  I can ping the publisher machine fine.  I have firewall turned off on the publisher machine.  I can do an UNC path fine.  We do not have an internal DNS, we are on a workgroup. 

 

  Is there a way to define an IP address for the remote database connect?

 

 

Copper Elite Contributor
Posts: 144
Country: Australia

Re: Trying to Sync on a different subnet

Hi pfeathers,

 

First thing I would check is that Port 65100 is open on the network for communication, as by default this is the port act uses.

 

I will normally try a telnet connection to the computer to check this (telnet [IP ADDRESS] 65100).

 

in Act you can go to Tools>Syncronise Database>Syncronisation Panel... and then from there check the settings for :

 

Manage Main Database Location - just check that the correct name is present here

Manage Connection Information - you can put in the IP Address that you want to connect to here

 

That's just a start, I hope some of this is useful.

 

Cheers

 

 

Jared Dalrymple | Technical Consultant | P:+61 7 3423 3551
jared@evolutionmarketing.com.au | Evolution Marketing Services


Copper Contributor
Posts: 13
Country: USA

Re: Trying to Sync on a different subnet

Thanks Jared,

I will look into the telnet from one of the subnets and make sure the port is open on the router. 

When I go to Manage Man Database Location and Manage Connection Information, these two options are unavailable, even when I open with Admin privilidges.  How do I get that to change?

 

Regards,

Owen

Copper Contributor
Posts: 13
Country: USA

Re: Trying to Sync on a different subnet

I created a port forwarding rule on the firewall/router.  I can telnet 192.168.2.33 65100 just fine.  At least is gives me a blank command prompt screen, waiting for commands.  But I still cannot sync-unable to connect to sync server.  I think the key to this might be to be able to specify an IP address for the database, but not sure how to do that yet.    

 

 

Copper Contributor
Posts: 13
Country: USA

Re: Trying to Sync on a different subnet

Success.  Manage connection information is available on the remote database, so I changed the "machine name or computer hosting the sync server" to the IP address of the sync server and it worked fine. 

Copper Elite Contributor
Posts: 144
Country: Australia

Re: Trying to Sync on a different subnet

Glad to hear you got it working pfeathers!

Sorry I should have mentioned that you needed to change that option on the Remote DB.

Cheers
Jared Dalrymple | Technical Consultant | P:+61 7 3423 3551
jared@evolutionmarketing.com.au | Evolution Marketing Services