Showing results for 
Search instead for 
Do you mean 

Troubleshooting Act v16.0 & Outlook 2013 (32bit) integration

Copper Super Contributor
Posts: 114
Country: USA

Troubleshooting Act v16.0 & Outlook 2013 (32bit) integration

Client has Act Premium v16.0 and Outlook 2013 32bit. 


Email integration settings are going very funky.  When clicking an email address within Act!, while outlook is open, it goes unresponsive with an "Object reference not set to instance of an object" error.  If outlook is closed, then it will work, opening a new message window.  Quick attach and other ACT add-in features work within outlook while running.


I have tried all steps listed in


Many other troubleshooting attempts: running one or both programs as admin, deleting and rebuilding preferences files, tried re-registering redemption.dll succesfully (did not remedy).


Has anyone encountered this bug before? 

Twelve/Three Marketing, Inc.
Act! Certified Consultants
......Stephen Boulden
Twelve/Three Marketing, Inc.
P: 716.837.5727 x104
Bronze Elite Contributor
Posts: 2,639
Country: New_Zealand

Re: Troubleshooting Act v16.0 & Outlook 2013 (32bit) integration

[ Edited ]


We are experiencing the same thing with a new client running same software as you describe. In our case it is a 6 user site on Terminal Server (MS Server 2012 R2).


The odd thing is that sometimes it works, but mainly it doesn't. Our approach has been to concentrate on redemption.dll as we found it would be rejected by Outlook and that seemed to correspond with there being a problem. Also given that email could be sent from Outlook directly (Act! Address book) and attach to Act! with no problem.

We also find that a Windows Administrator account has no problem so then suspected permissions issues and group policies. But we coudn't uncover anything.



Graeme Leo
Xact Software - consultants and developers
Follow us on Twitter and check out our Blog