Community
Showing results for 
Search instead for 
Do you mean 
Reply

Trouble opening up software v 2010

Accepted Solution Solved
New Member
Posts: 2
Country: USA
Accepted Solution

Trouble opening up software v 2010

When I click on the icon to open up ACT!, the little white box pops up as usual and then the Log on box opens up with my user name already loaded.  No problem there.  We have it set up so we don't require a password.  You just have to click ok.  I do that and everything appears to be working.  The problem is the welcome page never opens.  I do not receive any error messages.  After a minute or so any open alarms I have set to remind me of appointments, etc. pop up.  That tells me it's connecting to the database, but for whatever reason isn't fully opening up.  We have three other users in the office working without issue.

 

Any ideas?

 

Erik


Accepted Solutions
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Trouble opening up software v 2010

Hello EB2011,

Welcome to the Sage ACT! Online Community!

 

Your description says the Welcome screen is not being presented, but if the issue is that the ACT! window is not displaying after launching, it may be that it is displaying outside of the monitor's viewing area.  Here is an article with instructions for moving it back into the viewable area: KB Article 23807

 

If this is not the issue, have you tried to sign into the database from a different computer?  To see if the same thing happens (issue follows the user - or is specific to the 1 computer).

Greg Martin
Sage

View solution in original post


All Replies
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Trouble opening up software v 2010

Hello EB2011,

Welcome to the Sage ACT! Online Community!

 

Your description says the Welcome screen is not being presented, but if the issue is that the ACT! window is not displaying after launching, it may be that it is displaying outside of the monitor's viewing area.  Here is an article with instructions for moving it back into the viewable area: KB Article 23807

 

If this is not the issue, have you tried to sign into the database from a different computer?  To see if the same thing happens (issue follows the user - or is specific to the 1 computer).

Greg Martin
Sage
New Member
Posts: 2
Country: USA

Re: Trouble opening up software v 2010

Thank you Greg!  The article was perfect.  I followed the instructions to maximize the program through the task manager.  I was back up in no time.  I do have Windows 7.