Community
Showing results for 
Search instead for 
Do you mean 
Reply

Trouble creating remote database

Accepted Solution Solved
New Member
Posts: 9
Country: USA
Accepted Solution

Trouble creating remote database

I have two computers, "Office" and "Home".  Each has installed ACT! 2008 running in Windows XP.  On Home, I have a database "WonderPatch" that is fully functional.  I have attempted to create a REMOTE of it on Office and named it WonderPatch_Rem.  It also seems to be fully functional EXCEPT I am not able to get it to sync with the original DB on Home.  The DB on Home has sync enabled and able to receive incoming sync.  Unfortunately, that is also true of the _Rem on Office.  Somehow I managed to get two truly identical databases and neither is able to sync to the other.

 

I would be grateful if someone would identify what I can do the make WonderPatch_Rem on Office a "subordinate" db that will sync to WonderPatch on Home.

 

Thanks!!

 

Wayne


Accepted Solutions
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Bronze Super Contributor
Posts: 1,170
Country: USA

Re: Trouble creating remote database

Based on what you saying, it sound to me like what you did is create a "Copy" of the original database, move it over to the other computer, and then enable sync on both systems.

 

What you need to do is:  on the "host"/"publisher"/"mothership" database - enable sync.  This sounds like you did it already.

 

Next, go into the Sync panel and from there create a (real) remote database and deploy it to the system that will host the "remote".

 

Make sure that the host is set to "Accept Incoming Syncs" which you seem to have done.

 

BTW - delete the database that you copied already to the remote - it is of no use.

View solution in original post


All Replies
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Bronze Super Contributor
Posts: 1,170
Country: USA

Re: Trouble creating remote database

Based on what you saying, it sound to me like what you did is create a "Copy" of the original database, move it over to the other computer, and then enable sync on both systems.

 

What you need to do is:  on the "host"/"publisher"/"mothership" database - enable sync.  This sounds like you did it already.

 

Next, go into the Sync panel and from there create a (real) remote database and deploy it to the system that will host the "remote".

 

Make sure that the host is set to "Accept Incoming Syncs" which you seem to have done.

 

BTW - delete the database that you copied already to the remote - it is of no use.

New Member
Posts: 9
Country: USA

Re: Trouble creating remote database

Thanks Scott.

Based on what you said, I realized what I did wrong.  As you guessed, I did make an ordinary "copy" of the db on Home and transferred it to Office.

To fix the problem, I deleted the copy on Office.  Then I created a remote database on Home and named it "WonderPatch_Rem"; it has an extension of .RDB.  Then, I moved that file to Office.

It was packed (zipped).  I unzipped it to the right folder on Office and then unpacked it.  It verified itself and is now able to sync to the original on Home.

Great job of insight and suggested fix.

Thanks.

Wayne

Bronze Super Contributor
Posts: 1,170
Country: USA

Re: Trouble creating remote database