Community
Showing results for 
Search instead for 
Do you mean 
Reply

To finalize the registration, the database administrator must login first

Copper Contributor
Posts: 27
Country: United_Kingdom

To finalize the registration, the database administrator must login first

I have just tried to Restore a backup file from my laptop to my desktop and got the message

"To finalize the registration, the database administrator must login first"

 

As there is only me using ACT! on my 2 PCs, I'm puzzled by this reference to an Administrator. 

(I Backed Up the ACT! database on my laptop using the only Unsername and Password I ever use on my laptopm and desktop.)

 

Is there some default Admin username and password? (I'd look in Help only for som reason it is blank.)

 

I have Act! Pro Version 16.0.291.0, Hot Fix 5, Windows 7.

 

Hope someone can help!

 

Thanks.

Copper Super Contributor
Posts: 31
Country: Germany

Re: To finalize the registration, the database administrator must login first

Hello,

 

maybe this link could help you out.

 

 

Best regards

 

David

 

 

www.crmaddon.com

Copper Contributor
Posts: 27
Country: United_Kingdom

Re: To finalize the registration, the database administrator must login first

Thanks for sending the link - I did not know about signing in as administrator.

However, when I do this, it tries automatically to open an old database (which I can get into).

If instead I cancel that database and try to open the newly Restored one (having Run as Administrator) I get exactly the same message: "To finalize the registration, the database administrator must login first"

 

Which is rather Catch 22 - I Run as Administrator but am told I need to log in as Administrator..... hmmmmm. Weird.

Copper Super Contributor
Posts: 31
Country: Germany

Re: To finalize the registration, the database administrator must login first

[ Edited ]

Okay that’s pretty weird.

 

But I found something that help in the past you can see it here hope one of this solutions could help you.

 

 

Best Regards

 

David

 

 

www.crmaddon.com

New Member
Posts: 2
Country: USA

Re: To finalize the registration, the database administrator must login first

I also had this problem.  Seems to occur with Windows 7 & Vista.  Solution that worked for me was:

Click Start Menu.  Go tp Programs. Cllick on ACT!(your version). Move down to the ACT!(your version) line and right click on it.  Click on Properties.  Click on the Compatability Tab. Check the "Run this program in Compatability mode for:"  Select Windows X P.  Also, under Privilege Level click Run this program as an administrator.  Then restart ACT!  You should now be able to register!

 

 

New Member
Posts: 2
Country: USA

Re: To finalize the registration, the database administrator must login first

SOLVED: I had used my database on my laptop, added content there; then when I attempted to open it in my desktop PC I ran into this problem of it asking for the administrator to sign in first. Thanks to another blogger, I learned that the solution had nothing to do with administrator sign in. I was already listed as the only administrator anyway.  Here is what I did to solve this problem: I went into help and saw that my registration license info was not listed, so I went thru the registration process using my Serial number, got the registration code from Act! support (you have 3 options Internet, phone and email), completed the registration process again, looked in the "help" to see that the licensing info was there. Then, when I attempted to open the database it opened without a problem.

 

Just for more info, my PC and laptop both have Windows 10, and my version of Act is Act! Pro Version 16.3.11.0. Hot Fix 1.

 

I hope this is helpful to someone because it can be pretty frustrating when you get a catch 22 message like this, and the solution has almost nothing to do with the essence of the message.

Nickel Elite Contributor
Posts: 521
Country: USA

Re: To finalize the registration, the database administrator must login first

Hello, after you make sure that...

 

1. You have Local Adminstrator Permissions (Your Windows User is the Administrator)

2. Disable UAC (User Account Control)

 

Open Act! in Administrator mode

 

...

1.png

 

...

...If this answered your question, please click on ACCEPT AS SOLUTION - Best regards and Good luck

 

DO NOT FORGET TO BACKUP YOUR DATABASE DAILY - and place a copy of that ZIP file in a USB memory or external disk for more security
in case your computer or server's hard drive is damaged

 

..

FIRMA.png

PRAXI SOLUTIONS INC (CRM and FSM Solutions)
contactus@praxisol.com
customercare@praxisol.com
https://www.praxisol.com/solutions