Community
Showing results for 
Search instead for 
Do you mean 
Reply

Timeless activities got an alarm when Rolled over to today?

Copper Contributor
Posts: 21
Country: USA

Timeless activities got an alarm when Rolled over to today?

I have a new issue. Today I rolled over all my timeless activities and now  each one has an alarm some are 5 minutes and some are 0 minutes. Previously, none of my timeless activities had alarms.....before the rollover....... I see no place in preferences that I could have checked to adjust this. Has anybody else had this issue?

I  was syncing with Outlook but not longer do so. I am not sure if this is something left over from that "experiment".... I mean experience..... I am syncing my calendar with Google..... Thanks for any help in advance.....(ACT 2012/ windows 7)

npf
New Member
Posts: 1
Country: USA

Re: Timeless activities got an alarm when Rolled over to today?

I am very curious to know if you ever resolved your issue with alarms being set on timeless  previously non-alarm activities.  I am having this same issue currently.  I have narrowed the issue to integrating to Google Calendar.  In fact, I am having so much difficulty with syncing either with Outlook or Google, I have decided to 1) Use Google exclusively and no longer sync to Outlook and 2) perform strictly one-way outgoing integrations to Google Calendar.  In this way, my ACT! database remain pristine, but each non-alarm activity sent to Google is populated with a "0-minute" reminder. 

 

One unsatisfactory work-around that I am employing is to configure the Google Integration Advanced Preferences/Specify Where Activity Alarms Will Ring  to "Ring Activity Alarm in Sage ACT!" only.  This is unsatisfactory, because activities that ARE associated with an ACT! alarm will not have a reminder in Google.

 

So is there a known fix for "no-alarm" activities which have been integrated with Google Calendar, remaining as "no-reminder" activities once in Google Calendar?