Community
Showing results for 
Search instead for 
Do you mean 
Reply

This path not of a legal form

Accepted Solution Solved
New Member
Posts: 4
Country: USA
Accepted Solution

This path not of a legal form

When inputing a new or updating my opportunity tab I receive this error message - This path not of a legal form.  I have tried the Database Maintenance checks and repair but has not solved the problem.  Could you give me some other avenues to try please.

 


Accepted Solutions
Solution
Accepted by dlunceford (Moderator)
‎09-25-2015 03:20 AM
Moderator
Posts: 4,395
Country: USA

Re: This path not of a legal form

Try rebuilding your preferences.

  1. Close ACT!
  2. Navigate to the following location:
    C:\Documents and Settings\<User_Name>\Application Data\ACT\ACT for Windows <version>
        For Vista: C:\Users\<User_Name>\AppData\Roaming\ACT\ACT for Windows <version>
  3. Delete the following files if present: preferencesBak.XML, preferencesBak3.xml, preferencesBak6.xml, preferencesBak9.xml
  4. Open the Preferences folder and delete USPreferences206.xml and USPrefrences208.xml.old
  5. Open ACT!

View solution in original post


All Replies
Moderator
Posts: 4,395
Country: USA

Re: This path not of a legal form

deana,

 

Which version of ACT! are you using?  Do you get the same results in the demo database?

New Member
Posts: 4
Country: USA

Re: This path not of a legal form

I have the 2009 version of Act! Sage XP.  This is happening in the demo version also.

 

Thank you,

Deana

New Member
Posts: 3
Country: United Kingdom

Re: This path not of a legal form

I am actually having the same problem.

 

Running Vista Business.

Act! (2008)10.0

 

When working with a contact, one who already has oppertunities, edit an oppertunity.

 

Click ok and a message box pop's up and says 'This path is not of a legal form.'

 

But and this is the big one, it onbly does it if this oppertunity has some text in the Details tab?

 

Any ideas?

Solution
Accepted by dlunceford (Moderator)
‎09-25-2015 03:20 AM
Moderator
Posts: 4,395
Country: USA

Re: This path not of a legal form

Try rebuilding your preferences.

  1. Close ACT!
  2. Navigate to the following location:
    C:\Documents and Settings\<User_Name>\Application Data\ACT\ACT for Windows <version>
        For Vista: C:\Users\<User_Name>\AppData\Roaming\ACT\ACT for Windows <version>
  3. Delete the following files if present: preferencesBak.XML, preferencesBak3.xml, preferencesBak6.xml, preferencesBak9.xml
  4. Open the Preferences folder and delete USPreferences206.xml and USPrefrences208.xml.old
  5. Open ACT!
New Member
Posts: 4
Country: USA

Re: This path not of a legal form

Thank you, this solved the problem.
New Member
Posts: 3
Country: United Kingdom

Re: This path not of a legal form

Hi,

 

Thanks for the update.

 

I tried as you suggested.

 

When I deleted the files as in your step 4, I had lots of these files, each with a different number

UKpreferences206.xmlbad01072009051354

I deleted all of these also.

 

Then did as you suggested, when I reload ACT! I filled in all my preferences and the problem is still the same.

 

Any other ideas?