Community
Showing results for 
Search instead for 
Do you mean 
Reply

This Is my 2nd request for any help! I'm not sure this works either.

New Member
Posts: 2
Country: United States

This Is my 2nd request for any help! I'm not sure this works either.

I am currently running Windows Vista with ACT! 2009 and Microsoft Office 2007 Ultimate.  I have been using ACT! 2009 for several months, since I was told by customer service that I would have to upgrade from ACT! 2008 to ACT! 2009 since I purchased a new computer with Vista.  I did as suggested and I've had a lot of problems with it.  My current problem now is when I try to edit or create a template from ACT! 2009 and try to enter the ACT fields in the document word pops up a message that states "Could Not Connect.  The ACT application is not running".  This of course does not make sense since I opened Word through ACT to create or edit the document.  I've done everything that the knowledgebase suggested including uninstalling Microsoft Office and then reinstalling it.  Nothing has worked to fix this problem.  Can someone please help me?

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: This Is my 2nd request for any help! I'm not sure this works either.

[ Edited ]

Please refer back to your original message:

 

http://community.act.com/sage/board/message?board.id=ACT&message.id=16668#M16668

Message Edited by ghollister on 11-24-2008 06:04 PM

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.