Community
Showing results for 
Search instead for 
Do you mean 
Reply

The path is not of a Legal form.

New Member
Posts: 3
Country: United Kingdom

The path is not of a Legal form.

Hi,

 

I'm getting a problem with Act!, I have version 'ACT! by Sage 2008 (10.0) Version 10.0.0.237, Hotfix 1'

 

Operating system is Vista 32 bit, with SP1.

 

When working with a contact, one who already has oppertunities if I edit an oppertunity, or add a new one.

Then with the oppertunity dialog up, switch to the Details Tab and write some plain text in the text box.

 

When I click ok and a message box pop's up and says 'The path is not of a legal form.'

 

(If I go back in everything has been saved ok though). 

 

It never used to do this, it started recently, so something has changed somewhere, I'm just not sure what.

 

 

I've looked into the following post and followed the instructions there, but to no avail. And it seems that thread has died now.

http://community.act.com/sage/board/message?board.id=ACT&thread.id=21329

 

Anybody have any other ideas at all?

 

All help warmly appreciated.

Moderator
Posts: 4,395
Country: USA

Re: The path is not of a Legal form.

When you delete the preferences, did the getting started wizard appear when reopening ACT!?  If it didn't, then the preferences weren't deleted.  You can also try disabling UAC and test within a different database.

 

How to Disable User Account Control (UAC) in Windows Vista®

JM
Nickel Contributor
Posts: 580
Country: USA

Re: The path is not of a Legal form.

This is a bug but has a work around.

I have started using Spelling check and Opportunities a lot starting this month and at random times get same error the same way "The path is not of a legal form."

I have Vista Home Prem. 32 bit and it showed up when it was SP-1 and even now with SP-2.

Office 2003 SP-3

ACT  Prem 2009EX ver 11.1.183.0

For what its worth I have in Preferences checked the Open each view in its own window, and five windows open.

I only have 29 Oppt. records created so far.

 

The error does not happen if I open any of the other contacts Oppt. with and without notes in Details and click OK, but if I go back to the one specific contact I created a new Oppt. with notes in the Details tab section I get the error unless I remove the text than save  If I create another Oppt. for that same contact record leaving the first one there the second one kicks error message as well.

 

Relationship is the Preferences - Communication - Spelling Preferences - select in section -Upon saving, check spelling for the following. - Opportunities - UNCHECK "Check spelling before saving. Your error goes away not having Auto check start up.

Just click on the ABC icon (check spelling) in Details tab between the Print icons and Font type if you want to spell check

 

Its hard to find because it happens with only contact records that have a deep problem.  The Check Repair DB and ACTDIAG did not help. I don't want to reset my Preferences after getting my Columns setup for contact list view (A feature I wish you would include for all detail tables and List views after 3 years of waiting like Contact List Plus offers!) rather than kick out DASH board stuff.

 

JM