Community
Showing results for 
Search instead for 
Do you mean 
Reply

The database <Database name> could not be accessed.

pgd
New Member
Posts: 18
Country: United States

The database <Database name> could not be accessed.

[ Edited ]

It all started because I switched from DSL to CABLE. I had ACT working across my 2 user network a  couple days ago, then I was trying to get file sharing in general working between computers working last night, and whatever I did kept me from accessing ACT via my remote laptop today. The main DB is on a workstation running XP Home, and my remote laptop is running XP Home also. Both using ACT 2007 (9.0).

 

So this morning when I tried to access ACT from my laptop to the DB on the PC, I got this message:

The database <Database name> could not be accessed. In order to access this database, check your network connection and verify that your database server is available. It may be necessary to disable any firewall software..."

 

So I want to this forum and started looking for fixes. I tried changing the .pad file to point to the revised IP address and the tcp/ip port.

 

Funny thing, I did a database backup from the PC to the Shared Files on the Laptop, but I still can't access and open the database on the PC from the Laptop. 

 

What now.

 

Thank you, Paul

Message Edited by pgd on 04-01-2010 08:12 PM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: The database <Database name> could not be accessed.

Hello Paul,

Here is a link to instructions for the common causes for the message you are receiving: Database cannot be accessed.

 

Greg Martin
Sage