Community
Showing results for 
Search instead for 
Do you mean 
Reply

Tasks do not appear on calendar

New Member
Posts: 3
Country: United States

Tasks do not appear on calendar

On my ACT 2008 I recently lost my tasks on calendar. All I see is monthly calendars for several years, defaults to 2010.When I click on day, week or month nothing changes. There is a horizontal line below the calendars, and when I click on it I do bring up todays scheduled task. I got the 10.03 update, eliminated preferences and deleted old completed tasks.
Moderator
Posts: 4,395
Country: USA

Re: Tasks do not appear on calendar

pamitchell

 

Try following the KB article below:

 

Calendar View Shows All Mini Calendars

New Member
Posts: 3
Country: United States

Re: Tasks do not appear on calendar

Thanks; I tried everything but still no change.

 

I had been using ACT 2008 for 2 months w no problem

New Member
Posts: 3
Country: United States

Re: Tasks do not appear on calendar

Should I just uninstall ACT and reinstall?
New Member
Posts: 1
Country: United States

Re: Tasks do not appear on calendar

Same problem for me too.  Have you had any luck?  Did you have to reinstall?
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Tasks do not appear on calendar

[ Edited ]

Try deleting the preferences first, as decribed in the Knowledgebase article from dlunceford's reply.  Also check your video settings...this can also be caused by your DPI being set higher than 96.

 

To check DPI setting:

- Close all open programs

- Right-click on your Windows Desktop and choose Properties

- Go to Settings tab and click Advanced button....check value in DPI field

- Change DPI if neccessary and then reboot machine

Message Edited by ghollister on 10-21-2008 05:39 PM

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.