Community
Showing results for 
Search instead for 
Do you mean 
Reply

Tabs

Accepted Solution Solved
Astute Commentator
Posts: 12
Country: United_Kingdom
Accepted Solution

Tabs

Using ACT! by Sage 2008 (10.0) Version 10.0.2.191

 

Have managed to get database created on laptop working on PC with 'Backup Database' onto USB from laptop and 'Restore as' on PC 

 

Only trouble is that tabs on lower half of page have not transferred as modified on laptop

 

How do I get same on both devices?

 

Regards

Bryan Rulton


Accepted Solutions
Solution
Accepted by topic author brulton01
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Tabs

Bryan,

When restoring from an Act! backup file, it should contain everything for the database, including customized layouts.

 

Have you tried selecting a different layout (it may be displaying the default)?  Layout selection button is in bottom left hand corner.  If that doesn't resolve the issue, can you describe what is different about the tabs (and the names of the tabs)?

Greg Martin
Sage

View solution in original post


All Replies
Solution
Accepted by topic author brulton01
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Tabs

Bryan,

When restoring from an Act! backup file, it should contain everything for the database, including customized layouts.

 

Have you tried selecting a different layout (it may be displaying the default)?  Layout selection button is in bottom left hand corner.  If that doesn't resolve the issue, can you describe what is different about the tabs (and the names of the tabs)?

Greg Martin
Sage
Dot
New Member
Posts: 1
Country: USA

Re: Tabs

We have a similar problem win the 2010 version - only on one computer (no transferring involved)  - the entire tab section is GONE - no matter which layout is selected, they do not show up. They are fine for everyone else. We have tried uninstall/install - doesn't work. Still the tabs section doesn't show. He must have selected something - but doesn't remember what.

Any help would be greatly appreciated.

 

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Tabs

Hello Dot,

Welcome to the Act! Online Community!

 

This is generally caused by corrupted Act! Preference files.  Here is an article with the steps to resolve/rebuild the Preferences on the problem computer: KB Article 14770

 

A common cause for corrupted Preference files is that the monitor's DPI setting has been changed from using 96dpi (or 'smaller' on Windows7).  This article explains the steps for resetting the monitor's DPI setting: KB Article 21042

Greg Martin
Sage