Showing results for 
Search instead for 
Do you mean 

Syncing Feeling

Astute Commentator
Posts: 78
Country: USA

Syncing Feeling

I just set up a new ACT! 2010 remote database on colleagues laptop.  I did a couple of syncs while his laptop was at my house (Hamachi) and it worked fine.  He took his laptop home and tried to sync and gets the "ACT! is unable to connect to the sync server. Check to be sure "accept incoming sync" is enabled in the main database ..." message.


All my other remote databases are able to sync with me.


We are both running Windows 7 and ACT! by Sage 2010 Version, Hot Fix 1.



Platinum Elite Contributor
Posts: 14,603
Country: Australia

Re: Syncing Feeling

[ Edited ]

Are both remote and server at same build? You might try updating all systems to Hotfix 5 (they all need to be the same)

Failing that try the items in this ACT! Knowledge Base article -

Especially check the IP address in the Sync Panel ... might be different outside the network or the firewall might be blocking it