Community
Showing results for 
Search instead for 
Do you mean 
Reply

Synchronisation not working (Act! 2010)

New Member
Posts: 6
Country: Australia

Synchronisation not working (Act! 2010)

I'm wanting to purchase ACT! but i’m currently at a stalemate. I’m have a problem with the way act synchronises and deals with conflicts.

In short:
Change the phone number of the same contact two databases, synchronise them and they BOTH stay as they are i.e. the two databases that have been synchronised should now be identical but they aren’t. The phone number’s stay different. They won’t become the same until an undermined period of time later when one of them is changed again. After this next sync they will be identical again.

I have tested this multiple times with brand new databases on brand newly installed computers.

I’m ready to buy now but with this issue its really unworkable, even if I could get ACT! to say yes it’s a known issue and there will be a patch later Id be happy to proceed. But I can’t in good faith recommend the product in this state.

Any feedback would be appreciated.
Bronze Super Contributor
Posts: 1,170
Country: USA

Re: Synchronisation not working (Act! 2010)

You might want to try going through this technote on rebuilding the databases to see if that helps:  http://bit.ly/cAllUA

 

Have you installed the Service Pack 1 for 2010?   that may resolve the issue...

 

After playing with this a bit myself, I think there may be an issue, but I have not been able to find the exact pattern...

 

Perhaps the moderator could chime in...?

New Member
Posts: 6
Country: Australia

Re: Synchronisation not working (Act! 2010)

Thanks for your help, Because I have experienced this 100% of the time with multiple new databases on multiple newly installed computers I’m pretty sure it’s not a database corruption issue.

I'm running version  12.1.181.0. Hot Fix 1 is that SP1? I just tried to install/reinstall SP1 but got a cryptic message that indicates that it "might" be installed.

Here is a detailed example of the issue with sound etc explain the issue its 5 mins long:

http://www.hillsstreetgroup.com.au/temp/ActSync/ActSyncIssue.html

 

Yes I would be great if someone from act could acknowledge this issue?