Community
Showing results for 
Search instead for 
Do you mean 
Reply

Synch problem - phone country codes wrongly synched

New Member
Posts: 4
Country: Australia

Synch problem - phone country codes wrongly synched

I recently installed ACT!Link on my ACT! version 10.0.1.199. When I synch to my cellphone, ACT! passes over the country code in front of cellphone and landline numbers, but fails to delete the leading zero of the original numbers.

 

This means that my cellphone cannot send text messages or make calls to my downloaded contact list.

 

Is there some setting in ACT! or in ACT!Link to prevent the country code from being passed over to the cellphone?

 

Any guidance most appreciated (and eagerly awaited!).

 

Regards

 

Guyc

Moderator
Posts: 4,395
Country: USA

Re: Synch problem - phone country codes wrongly synched

guyc,

 

Are you using a palm or pocket pc device?  Is there any preference on the handheld to show/hide country codes?

New Member
Posts: 4
Country: Australia

Re: Synch problem - phone country codes wrongly synched

Thanks for responding.

Am using Palm Centro smartphone. Looked in manual; the only options are to configure Synch to synch both ways, overwrite Centro or be overwritten by Centro. No mention of telephone codes.

Is there a detailed ACT! Link manual? I think it's an ACT! Link configuration problem.

Regards, Guy Corrigall

Moderator
Posts: 4,395
Country: USA

Re: Synch problem - phone country codes wrongly synced

No, there is not setting for this in our link software.  There was an issue a while back that had to do with country codes not syncing properly and there was a setting on the handheld that was not pulling the numbers probably.  That's why I asked to check the phone.

 

Try syncing with a different test database to see if its database specific or not.