Community
Showing results for 
Search instead for 
Do you mean 
Reply

Synch not working...

Tuned Listener
Posts: 26
Country: Canada

Synch not working...

Hello.
We seem to have encountered a problem synching with one of our remote databases. Instead of taking 3-5 minutes max it is taking over an hour and a half (and still not finishing). I have seen other recommendations to create a new remote database, but what about the data that was input after its last successful synch? Is this lost?
I am running ACT! Version 9 (2007) and would appreciate any help as I need to get it synched so I can back up the main database tonight as we are getting new desktops and all HD are going to be wiped clean.
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Synch not working...

If this is only happening with one of your remotes, then the best thing to do is replace the remote database. You can make a backup of the old remote then use Restore As to restore directly on the machine hosting the main database.  You can then import any unsynced data from the remote directly into the main database.

 

You can use this Knowledge article for assistance with importing from one ACT! database to another:

 

How to Import Contact Data From an Existing ACT! Database into Another ACT! Database

 

or if you choose the export method:

 

How to Export Your ACT! Database to Another ACT! Database

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.