Showing results for 
Search instead for 
Do you mean 

Sync with Palm Z22

New Member
Posts: 8
Country: USA

Sync with Palm Z22

I just bought a Palm Z22 PDA but before I try to Sync it up with ACT 2008 I thought I would ask this forum if anyone has had any good or bad experiences or suggestions before I start.

Platinum Elite Contributor
Posts: 14,418
Country: Australia

Re: Sync with Palm Z22

First, make sure it fits the requirements. Especially if it has a later version of Hotsync Manager, you might need to install an earlier build:


Palm OS Minimum Device Requirements:

  • Palm OS 3.5-5.4
  • Minimum 33 MHz or higher processor
  • Minimum 8 MB or higher memory
  • Minimum 500K free memory plus 1K for each contact
  • HotSync Manager 3.5 and 4.1.0


Then install the link as per this ACT! Knowledge Base article -


You might also make sure you have 10.02 or 10.03 patch for ACT!