Community
Showing results for 
Search instead for 
Do you mean 
Reply

Sync problem with Act over Hamanchi

New Member
Posts: 1
Country: United States

Sync problem with Act over Hamanchi

ACT! by Sage 2006 Version 8.0.2.82
Windows Small Business Server 2003

I am trying to set a sync up with three remote computers with Hamanchi and am running into the "failed to restore remote database" error. I followed the instructions in  KB 23333, then troubleshot this issue using KB 13657.

I was able to setup the remote database on a remote computer in the office (but not on the workgroup, no direct server access) using Hamanchi. But, a remote computer outside of the office gets the error message. The remote database has the IP address for the server set for the VPN address, and I made sure that 65100 is not blocked by SonicWall.

Restoring the remote database worked on one computer, so I know that the RDB file and the database on the server are in working order.

I found a similar post that suggested to try telnetting into port 65100 on localhost. I tried that, but it was unable to connect. What prompt should come up when trying to telnet to 65100 on localhost?

I also tried creating the sync on port 80, which didnt work either.

I have tried accessing the PAD directly over the VPN from the remote computer with an updated host IP of the Hamanchi IP address of the server. With that approach, I get the "unable to access database files" error.


Everything else is working correctly on Hamanchi, and KB 23333 states the ACT sync of Hamanchi should work.

 

Looking for some advice on how to proceed. Thanks in advance!

Bronze Super Contributor
Posts: 1,170
Country: USA

Re: Sync problem with Act over Hamanchi

You can only use an RDB one time - you can't restore to multiple locations and then sync them - each remote needs to be unique, so if you restored the RDB to a spot already, and synced it, you do not want to try to set it up again on your remote.

 

I am not sure that I am clear on where the VPN comes in as far as restoring - the inability to restore a file would have no relation to how Hamachi is set up.

 

Hamachi comes into play only once you want to sync.

 

Could you be dealing with a  combo of bad ip address/name resolution somewhere and/or firewall issue(s)?