Community
Showing results for 
Search instead for 
Do you mean 
Reply

Sync Schedule

New Member
Posts: 2
Country: United States

Sync Schedule

My ACT sync schedule will not stay set.  I use: ACT! by Sage Premium 2010 Version 12.0.409.0, Hotfix 3; I set the sync schedule to run every day at 3 hour intervels.  Everyday when I start Act, the sync schedule is reset to none.
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Sync Schedule

It sounds like you may have a Vista or Windows7 operating system, try setting the Act! program to Run as Administrator.  To do this:

- close Act!

- right click on the Act! icon

- select Properties

- click on the Compatibility tab

- at the bottom of the tab > put a check mark in the 'Always Run as Administrator' option

- click OK to apply and close the window

- open Act! as normal

 

If the option to 'Always run as administrator' is not available on the Compatibility tab: right click on the Act! icon and select 'Run As Administrator' to open the program.

 

Now reset your schedule and continue opening Act! in the Administrator mode.

Greg Martin
Sage