Community
Showing results for 
Search instead for 
Do you mean 
Reply

Sync Remote Database

New Member
Posts: 4
Country: USA

Sync Remote Database

We are using Sage ACT! Pro 2011 Version 13.1.111.0, Hotfix 1.

 

We have created a database on my laptop and called it kgs05.  From that we created remote database on a NAS Server and called it kgs2012.  From KGS2012 we have sync'd to another laptop running the same version of Sage ACT.

 

Which version of the database do I open to work in KGS05 or KGS2012?  They seem to be different in that KGS05 has the "accept incoming sync" checked, where as KGS2012 has it greyed out and give us the ("act unable to connect to server" Check to be sure that "accept incoming sync" is enabled etc...and of course its not.

 

What are we doing wrong?  What can we do to fix it?

 

Thanks for any help...

 

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Sync Remote Database

Hello kgscoaching,
The "Accept incoming syncs" option will only be available on the main (Publisher) database since that one is being managed by the sync service and it should be checked. And all machines involved in sync need to be on the same version of ACT! (as viewed under Help > About ACT). Also, make sure that the machine with the remote database can connect to the machine hosting the database, either through a network of some type or VPN.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 2
Country: USA

Re: Sync Remote Database

Ok, I am new to the Community.  I have not located the ability to add a new thread.  I also have an issue with remote database sync on local network.  All computers running same version of ACT, all computers are pointing to the network database, sync will work for a little while then rejects communication with message "enable Remote Sync" comment.  I login on computer holding the network database and the "Accept Incoming Syncs" is check marked.  I unchecked it and then check it again and the computers sync without error.  I have verified Sync service is running on the network database box as well.  This means ACT Sync on the database box is not responding.  I do not change any firewalls or other services, just unchecked and check the accept incoming syncs.  How can I correct this issue?