Community
Showing results for 
Search instead for 
Do you mean 
Reply

Swiftpage message - only Safari 3.0 or greater..

New Member
Posts: 9
Country: Canada

Swiftpage message - only Safari 3.0 or greater..

Hello!

Brand new Act user with ACT2010. I just installed and am trying the Emarketing feature. Everytime I select Edit Template, the browser (tried each of explorer 7, google chrome 3 or firefox 3) opens with:

 

Swiftpage E

Sorry, only Safari 3.0 or greater are supported browsers

 

Based on video tutorial I'm viewing, its supposed to open the template editor in swiftpage.. 

 

Any ideas?

 

Cheers & thanks!
Dave

New Member
Posts: 9
Country: Canada

Re: Swiftpage message - only Safari 3.0 or greater..

everything ok now.