Community
Showing results for 
Search instead for 
Do you mean 
Reply

Swiftpage Icon Missing on Toolbar

Tuned Listener
Posts: 14
Country: Canada

Swiftpage Icon Missing on Toolbar

I've tried all of ACT!'s KB fixes plus SwiftPage fixes.

 

Any other suggestions?

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Swiftpage Icon Missing on Toolbar

What version of Act! are you running?  Was it working at one time?

Greg Martin
Sage
New Member
Posts: 2
Country: USA

Re: Swiftpage Icon Missing on Toolbar

I am curious as if there was a resolution to this. We are having the same issues. One of our employees ACT! does not show the  Swiftpage "E" in the toolbar. We have unistalled Swiftpage and re-installed it three times and still no icon. Are we missing something?  

Tuned Listener
Posts: 14
Country: Canada

Re: Swiftpage Icon Missing on Toolbar

[ Edited ]

We did not find a resolution to this. We tried to also uninstall and re-install ACT! and still had no luck. We had to install it on another computer.

Nickel Super Contributor
Posts: 2,486
Country: USA

Re: Swiftpage Icon Missing on Toolbar

We had this issue as well.  Here is the link for a knowledgebase article that may help.  Otherwise, Sage technical support will have to apply a utility to the database.  http://tinyurl.com/48n7vkb  Hope it helps, Brenda

Brenda Dixon
ACT! Certified Consultant
Dixon Consulting Solutions
404-405-4116
brenda@dixonconsultingsolutions.com
www.dixonconsultingsolutions.com
www.GoToAssist.com/sb/dixon (FOR SUPPORT)
New Member
Posts: 2
Country: USA

Re: Swiftpage Icon Missing on Toolbar

We corrected the problem by doing the following. We found that there was an ACT! file that was corrupt.

 

1) Uninstall Siftpage

2) Uninstall ACT!

3) Re-Install ACT!

4) Re-install Siftpage

 

This simple prcedure corrected the problem and we have not had this issue since. We have preformed it on two computers and both work great now.