Community
Showing results for 
Search instead for 
Do you mean 
Reply

Strange Error message after Win 8.1.1 update

Accepted Solution Solved
Copper Contributor
Posts: 13
Country: United_Kingdom
Accepted Solution

Strange Error message after Win 8.1.1 update

Hi Guys

Does anyone know what this error message is?  Been using Act! Pro Version 16.0.291.0, Hot Fix 5 - for a few months now and last week updated to Win 8.1 update ( Win 8.1.1 )

 

Since then I have been getting the following error when I try to write a letter ( or any document ) with Office 2013.

 

Unable to start a DCOM Server: {000209FF-0000-0000-C000-000000000046}. The error:
"740"
Happened while starting this command:
"C:\Program Files (x86)\Microsoft Office\Office15\WINWORD.EXE" /Automation -Embedding

 

 Error Message.jpg

 

Has anyone seen this?  Any idea?

 

I have fully re-installed ACT Pro and Office 2013( 32bit).  Same difference.

 

Cheers!  Dave


Accepted Solutions
Solution
Accepted by topic author DashDave
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 13
Country: United_Kingdom

Re: Strange Error message after Win 8.1.1 update

Hi All

 

Thanks for all your comments and support.  I have finally fixed this issue, by doing a full un-install followed by a sign out, reboot and then doing a full re-install of ACT Pro signed in as the built in Admin account, doing a custom install and setting the "for all users" option.

 

FIXED!

 

Dave.

View solution in original post


All Replies
Bronze Super Contributor
Posts: 1,543
Country: United_Kingdom

Re: Strange Error message after Win 8.1.1 update

Dave,

 

Try this KB:

 

http://kb.swiftpage.com/app/answers/detail/a_id/23311

 

HTH


David Shaw
Act! Certified Consultant since 2001
Office:    +44 (0)1483 714507
Mobile: +44 (0)7977 567 318
E-Mail:    dshaw@act4u.org 
Copper Contributor
Posts: 13
Country: United_Kingdom

Re: Strange Error message after Win 8.1.1 update

Hi David

 

Thanks for the reply.  Tried the fix and it all went through prefectly, but it did not fix the error message.

 

I will try a re-boot and do it again tomorrow.  Its amazing wjhat a re-boot can do for win 8.1...   Smiley Happy

 

Cheers!  Dave

Copper Contributor
Posts: 13
Country: United_Kingdom

Re: Strange Error message after Win 8.1.1 update

Hi David

 

Still no Joy after a reboot.  also tried the CLSID.reg fix mentioned at the bottom of that page.

 

Anymore tricks up your sleve?  Smiley Wink

 

Dave

Nickel Elite Contributor
Posts: 934
Country: USA

Re: Strange Error message after Win 8.1.1 update

[ Edited ]

Hey Dave,

This may help - search results on knowledgebase

http://kb.swiftpage.com/app/answers/list/kw/Unable%20to%20start%20a%20DCOM%20Server%3A%20%7B000209FF...

 

is act.outlook.service.exe running? this kb article may help?

http://kb.swiftpage.com/app/answers/detail/a_id/19948/kw/act%20outlook%20service 

Reference Task Manager / Processes Tab

 

 - FSB  Smiley Happy

Bill Williams - Owner/Consultant/Trainer at Fill Staff "ACT! FOR RECRUITERS"
Manage Your ACT! Backups http://fillstaff.com/backupfolderspro.html - FREE
BIG ACT! LAYOUTS for Larger Monitors www.bigactlayouts.com
Protect your Files & Folders with Folder Lock Pro by New Software http://download.cnet.com/Folder-Lock/3000-2092_4-10063343.html
Copper Contributor
Posts: 13
Country: United_Kingdom

Re: Strange Error message after Win 8.1.1 update

Hi Bill

 

Tried the : http://kb.swiftpage.com/app/answers/list/kw/Unable%20to%20start%20a%20DCOM%20Server%3A%20%7B000209FF...

 

No effect, but it seemed to install OK.

 

is act.outlook.service.exe running?   yes this service is running OK and is in the startup in both MSconfig and Task manager startup.

 

thanks for your comments.  It is interesting that we have 8 identicle PCs with Win 8.1.1 all running Office 2013 and ACT pro, but only this one unit has this problem...

 

Dave

Bronze Super Contributor
Posts: 1,543
Country: United_Kingdom

Re: Strange Error message after Win 8.1.1 update

Hi Dave,

I have found at a few clients when this has happened to:

1. Go to Task Manager and stop the act.outlook.service.exe service.

2. Go to the Act! folder and restart act.outlook.service.exe.

HTH

David Shaw
Act! Certified Consultant since 2001
Office:    +44 (0)1483 714507
Mobile: +44 (0)7977 567 318
E-Mail:    dshaw@act4u.org 
Copper Contributor
Posts: 13
Country: United_Kingdom

Re: Strange Error message after Win 8.1.1 update

Hi Dave

 

Thanks.    Should "act.outlook.service.exe" be running in services tab in task manager?

 

It shows up in the details tab as a running exe, but not in services where I would have expected it to be???

 

Ended the task ( only option in that tab) and started it from the act folder, with no effect.  Does it need a reboot?

 

Only ActService and ActSmartTaskService seem to be running in the services tab.

 

is this correct?

 

Cheers!   Dave

Bronze Super Contributor
Posts: 1,543
Country: United_Kingdom

Re: Strange Error message after Win 8.1.1 update

Sorry Dave. With W8 it is in the Processes Tab which is what I meant. I answered too quickly!

David Shaw
Act! Certified Consultant since 2001
Office:    +44 (0)1483 714507
Mobile: +44 (0)7977 567 318
E-Mail:    dshaw@act4u.org 
Copper Contributor
Posts: 13
Country: United_Kingdom

Re: Strange Error message after Win 8.1.1 update

Hi Dave

 

thanks for that.  tried tjhat too, but it gives the same error.  May need another full uninstall / reinstall.

 

Should I do work on the registry?

 

Cheers  Dave