Community
Showing results for 
Search instead for 
Do you mean 
Reply

Stop sending invitation email

New Member
Posts: 1
Country: USA

Stop sending invitation email

My ACT 2010 version is automatically sending an invitation email to the ACT recipient when I set up a meeting request strictly for myself. I am not checking the "send invitation email" box under the schedule activity window. How do I insure this does not happen. My clients are getting angry that they are constantly receiving meeting requests that I am not intending to send.

Copper Contributor
Posts: 12
Country: USA

Why was my post deleted by the moderator [ghollister]??? Re: Stop sending invitation email

I'm having a similar issue with Sage ACT! Pro 2013 Version 15.0.301.0, Windows 7.

 

Why would the moderator delete my post before I was able to read their response?

 

 

There was a new Reply.

Subject:  Re: Stop sending invitation email
Author:ghollister (Moderator)
Date:

10-31-2012 05:17 PM

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Why was my post deleted by the moderator [ghollister]??? Re: Stop sending invitation email

Ljaeger,
Having read your other post, this is a different issue than that experienced by Mitchg76. Unfortunately, this is a Google behavior. When an activity is scheduled on the Google calendar that contains a matching email address within its contact list, it will send an invitation. We are not aware of any settings within Google to disable this function.


Mitchg76,
Are you still experiencing the issue of Outlook sending an invitation. You may need to delete the ACT! Preference files to reset the invitation preference (even though the box is unchecked).
Greg Martin
Sage
Copper Contributor
Posts: 12
Country: USA

Re: Why was my post deleted by the moderator [ghollister]??? Re: Stop sending invitation email

Greg,

 

Thank you for the reply.