Community
Showing results for 
Search instead for 
Do you mean 
Reply

Some preferences are not being retained ("Startup", "General") but others are (Act 2011).

Copper Super Contributor
Posts: 87
Country: United Kingdom

Re: Some preferences are not being retained ("Startup", "General") but others are (Act 2011).

[ Edited ]

After 2 months of smooth running, this issue has occured again.

 

I've also noted that Act email (in Outlook) is lost i.e. it prompts to setup email again.

 

Also, the links on the "Web info" tab also reset.

 

So in summary:

 

Specifically, which preference settings are not being retained?

 ....I'm updating the initial post with the settings that are not being retained. 

 

I'm still running as an Administrator.

 

Any more ideas?  Thanks.

 

Copper Elite Contributor
Posts: 227
Country: New_Zealand

Re: Some preferences are not being retained ("Startup", "General") but others are (Act 2011).

Hi, Sorry to hear this has popped up again.

1. I still have an issue with Columns, usually in the Companies tabs, resetting to default. Have found no solution.

 

2. Preference "Automatically check for updates" caused me problems in earlier versions, ending up with preferences reset to default, and specifically having to run the Start Up Wizard again. I turn off Automatically Check For Updates on most of my software now (for Windows I usually go with Automatically Check/manually install so I know what I am getting!). It saves start up time, and avoids installing patches that turn out to have a problem. At this point you are not going to see too many updates for Act 2011 anyway. If you manually check you can back up your preferences first. BTW, it was the checking for updates that caused me the problem before, not installing them.

 

Running as Admin actually caused me more problems than it solved, see earlier post!

 

Good luck!

Cheers, Graham.

Copper Super Contributor
Posts: 87
Country: United Kingdom

Re: Some preferences are not being retained ("Startup", "General") but others are (Act 2011).


@GrahamS wrote:

2. Preference "Automatically check for updates" caused me problems in earlier versions, ending up with preferences reset to default, and specifically having to run the Start Up Wizard again. I turn off Automatically Check For Updates on most of my software now....



I too turn off automatic updates.

 

Ive been using Act since '03 and never once has it prompted me to update.

 

It's my 'off' setting that is sometimes not retained.

Copper Elite Contributor
Posts: 227
Country: New_Zealand

Re: Some preferences are not being retained ("Startup", "General") but others are (Act 2011).

Actually you're right, the default is to check for updates. I remember now I would turn the preference to Off, and then it would turn itself on again. Finally I turned it on, set the Check for Updates cycle time for the longest possible (100 months), then turned it off again and hit Apply. I didn't get an update check after that.

 

I still have trouble making some customised column settings stick. There are also occasionally still odd things (I'm never sure quite what) that lose the email settings, and I have to run the email wizard again.

 

For the most part though I find Act2012 generally a huge improvement over previous versions I have used.

 

Cheers,

Graham.

Copper Elite Contributor
Posts: 227
Country: New_Zealand

Re: Some preferences are not being retained ("Startup", "General") but others are (Act 2011).

Just remembered that under startups, the Startup window tends to revert to Contacts (opening with the primary contact). I tried setting it to Contact List for a while, but it doesn't seem to stick for long.

 

Cheers, Graham.

Copper Super Contributor
Posts: 87
Country: United Kingdom

Re: Some preferences are not being retained ("Startup", "General") but others are (Act 2011).

Ah yes, "Startup View" is another one that doesn't get retained. I've added that to my list.
Copper Super Contributor
Posts: 87
Country: United Kingdom

Re: Some preferences are not being retained ("Startup", "General") but others are (Act 2011).

[ Edited ]

Do you have any suggestions for this issue?  I just cannot spot any pattern to this.  It happened today for the first time in a week and a half.

 

I really would appreciate some help because it's getting really annoying.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Some preferences are not being retained ("Startup", "General") but others are (Act 2010).

Copper Super Contributor
Posts: 87
Country: United Kingdom

Re: Some preferences are not being retained ("Startup", "General") but others are (Act 2010).

@ghollister @anyone at Sage

Can you please look into this issue as its really getting frustrating.  It's happened the last two days in a row.  The most annoying aspect is having to go through the email wizard again and losing my 20+ custom web links which I use all the time.  Anything to help narrow this...

 

 

@anyone else experiencing this

Forgetting the issue of customised columns not being retained (because I know you only have to sneeze for that to happen)...anyone who is losing any type of settings....do you have multiple Windows profiles?  If so, can you give a few examples of what is not being retained?

Highlighted
Copper Super Contributor
Posts: 87
Country: United Kingdom

Re: Some preferences are not being retained ("Startup", "General") but others are (Act 2010).

I would like to ask again, anyone who is seeing this issue, do you have mutliple Windows profiles?

 

I have 2 profiles and I am trying to narrow down the issue.

 

Sage: any word on this?  It's driving me nuts!