Community
Showing results for 
Search instead for 
Do you mean 
Reply

Smart Tasks won't start

New Member
Posts: 3
Country: South_Africa

Smart Tasks won't start

[ Edited ]

If anyone could assist me please.

 

My Smart Tasks simply won’t run, not automatically nor manually.

 

Im setup as follows...

Act V19 update 7

Windows 10 64 bit

shared server/database

MS office 365 (Outlook)

 

If I click "RUN" when 'Pending Smart tasks" is open it gives me an error message = Data for this step is missing or incomplete, please use Preview to correct the data and complete this step manually.

 

If I click "Preview" = nothing happens

If I click "View status of all smart tasks" = It shows one task (my only one) with a status "In Progress - Awaiting user"

If I delete the task and create a new one (simpler one) = same results

Administrator
Posts: 1,312
Country: United_Kingdom

Re: Smart Tasks won't start

Hmm, does this happen for ALL smart tasks? Could you try creating a new simple one and testing that?

I'd also recommend testing the issue in another database, you can use the demo database, or create a new blank one.

If we can narrow the issue down, it'll really help us find a solution.
New Member
Posts: 3
Country: South_Africa

Re: Smart Tasks won't start

yes, happens with with All Smart Tasks and I have also tried creating a simple one.... I get the same results.

 

I will try your recommendation with the demo database, thank you

New Member
Posts: 3
Country: South_Africa

Re: Smart Tasks won't start

OK, I tried to run a smart task on a demo database  with slightly different results.

 

Smart task still dont automatically trigger the email notification, however if I double click the task shown in the "Pending Smart Task" it opens the email template, I click send and it works.

 

so it seems like ACT cannot automatically open the Outlook email template, thus the Task just hangs