Community
Showing results for 
Search instead for 
Do you mean 
Reply

Slow or no load

Copper Contributor
Posts: 8
Country: USA

Slow or no load

I am using Vista with ACT 2010, Hot fix 4.

If I try to open ACT after my computer is on and running for awhile, say one hour, ACT is extremely slow to load - -usually taking  ten or more minutes if it loads at all..  If I try to open ACT when I first turn on my computer, ACT will load quickly.

Any suggestion as to why ACT is so slow after I have been running awhile?

Thanks for your suggestjons.

Copper Elite Contributor
Posts: 514
Country: USA

Re: Slow or no load

How many other processes are running in the background?

 

Do you know how to run MSCONFIG?  It can help you eliminate services and processes from starting that you don't need.

 

It is also a pretty dangerous tool if you do not know what you are doing, so please be careful.

 

I bet by eliminating useless processes and services, you'll speed your system right up.

Mark Hammer
ACT! Fanatic
Copper Contributor
Posts: 8
Country: USA

Re: Slow or no load

Hi Mark

Thanks for your reply.  Yes I am familair with the processes you mentioned. 

It is only Act that will not load properly when my system has been runnign for awhile.  All other applications start and run properly withour delay.  Even if all applications are closed, ACT still will not load properly unless it is started immediately or soon after I turn on my system. 

This is not a big deal for me as I can start ACT when I start up my system, then leave ACT on all day. 
But it is an annoyance if I forget to start ACT immediately and want to start it later.  I usually have to restart my computer before ACT will load.