Community
Showing results for 
Search instead for 
Do you mean 
Reply

Slow Email Integration

Accepted Solution Solved
New Member
Posts: 2
Country: United Kingdom
Accepted Solution

Slow Email Integration

Hello

 

Since we upgraded our workstations, ACT email integration with Outlook is slow.

 

If you delete or move an incoming email to another folder from withing ACT email, it stays in the inbox list for approx 1 minute (this time varies).  If you click on the message the body of the email is now blank.   We have to click on another folder and then go back into the inbox to update the list.  We can live with it but it is very annoying and confusing.

 

We are running a MS SBS2003 with Symantec Antivirus.  Work stations are using XP Professional with ACT 9 and Outlook 2003.  We are using the standard configuration of specifying Outlook in the ACT email setup, but then using ACT email to deal with emails as attaching to contacts etc is easier this way. 

 

Any thoughts would be welcome.

 

 


Accepted Solutions
Solution
Accepted by topic author Chessy
‎09-25-2015 03:20 AM
New Member
Posts: 2
Country: United Kingdom

Re: Slow Email Integration

Thank you for the reply.

 

It does physically move - it just stays in ACT! email for a while as a "Greyed out ghost". 

If you move the email in Outlook itself it is instant (there is no problem).  

Disabling the Antivirus makes no difference.

 

 

Apparently the problem started when we went from Windows 2000 to XP.

I have also found out that a staff member who's computer died recently and has just had it replaced with a new latest spec one, does not have the problem.   So I think it is elderly slow workstations that is causing the problem - they must be struggling to cope with XP.

They all being replaced soon, so that should sort the problem out.

 

Thanks again for the help.  

View solution in original post


All Replies
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Slow Email Integration

If you move the message from the Inbox to another folder within Outlook and then check that folder in ACT! Email, has is moved or is it staying in the Inbox?  It may be an email scanner or anti-spam slowing the message down.  Test with Symantec disabled and see if the same thing happens.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Solution
Accepted by topic author Chessy
‎09-25-2015 03:20 AM
New Member
Posts: 2
Country: United Kingdom

Re: Slow Email Integration

Thank you for the reply.

 

It does physically move - it just stays in ACT! email for a while as a "Greyed out ghost". 

If you move the email in Outlook itself it is instant (there is no problem).  

Disabling the Antivirus makes no difference.

 

 

Apparently the problem started when we went from Windows 2000 to XP.

I have also found out that a staff member who's computer died recently and has just had it replaced with a new latest spec one, does not have the problem.   So I think it is elderly slow workstations that is causing the problem - they must be struggling to cope with XP.

They all being replaced soon, so that should sort the problem out.

 

Thanks again for the help.